1995 GS/RS Camshaft Position Sensor Question? - Club3G Forum : Mitsubishi Eclipse 3G Forums
Go Back   Club3G Forum : Mitsubishi Eclipse 3G Forums > Eclipse General Discussion > 1G/2G Eclipse General Discussion
Club3G Decals

Club3G.com is the premier Mitsubishi Eclipse Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools
Old 05/04/2007, 11:36 AM   #1 (permalink)
NorCal3G
 

Join Date: May 2006
Location: CA, Fairfield/Sacramento/LA
Vehicle: 2004 Eclipse GTS
Posts: 1,560
AzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okay
Send a message via AIM to AzN-SoLjA Send a message via MSN to AzN-SoLjA Send a message via Yahoo to AzN-SoLjA
1995 GS/RS Camshaft Position Sensor Question?

I was wondering if anyone could tell me which one would be Sensor A Bank 1 located?
I recieved a P0340 code stateting this of a curcuit malfunction.

"P0340"
"Camshaft Position Sensor A - Bank 1 Curcuit Malfunction"

Im not entirely sure what i am doing but i do have a replacement sensor im about to put in to change it.
Unless somebody here can enlighten me on a different action to take.

Thank you for anyone with any answers
Just trying to revive my new gf's car which just happens to be a 2G =D

2.0 non-turbo

Last edited by AzN-SoLjA; 05/08/2007 at 12:06 AM.
AzN-SoLjA is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05/06/2007, 12:06 PM   #2 (permalink)
Senior Member
 
sunky's Avatar
 

Join Date: Oct 2005
Location: Bakersfield CA
Vehicle: 03 Mitsubishi Eclipse RS
Posts: 783
sunky : who are you?sunky : who are you?
Send a message via MSN to sunky



i think this is what your looking for to replace. i dont know about th 95-96 but the cam sensor is located behind the intake sprocket..
sunky is offline   Reply With Quote Quick reply to this message
Old 05/06/2007, 03:55 PM   #3 (permalink)
NorCal3G
 

Join Date: May 2006
Location: CA, Fairfield/Sacramento/LA
Vehicle: 2004 Eclipse GTS
Posts: 1,560
AzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okay
Send a message via AIM to AzN-SoLjA Send a message via MSN to AzN-SoLjA Send a message via Yahoo to AzN-SoLjA
Something like that yea, but it was for a 2G Eclipse.

Oddly, without any "Talon" markings of the sort on the car im working on. You only see Mitsubishi Eclipse markings on it and it just happens to really be a Talon. Wierd. How i know of this is because the camshaft sensor belongs to a Talon and not to the Eclipse. Im going back to my original theroy that any 2G in general, even with eclipse markings, any high wing, its a talon in the inside. xD

I went to chrysler and asked for the Eagal Talon, and they told me its a pure mess because they like changed the part like 4 times since the one i asked for. Even the guy there wasnt sure if this part was obtainable cause it was changed so many times. But one of them you can put on but you would need to change out the wire/connector to the sensor. Auto zone had this same sensor but i noticed the connecter didnt fit, so this guy told me why with the new wire to change it out with.

Long story short, a person that works at Kragens knew what it was but it took him a good 15-20mins to find the exact one cause the one on their computers were wrong. So I gotta wait a few days for the part to come in.

Ill edit with part numbers later to help out any future peeps that need this info. Ill even throw up pics for the easy install =)
AzN-SoLjA is offline   Reply With Quote Quick reply to this message
Old 05/07/2007, 08:29 PM   #4 (permalink)
Senior Member
 
sunky's Avatar
 

Join Date: Oct 2005
Location: Bakersfield CA
Vehicle: 03 Mitsubishi Eclipse RS
Posts: 783
sunky : who are you?sunky : who are you?
Send a message via MSN to sunky
hmm well i know that 95-99 should all have the same 2.0l engine under the hood. for some reason the 95-96 wiring is different though. i dont think the name has nuthing to do with it other than the body style which some people like while others dont. so yes your theory that any 2g eclipse is an eclipse unless your dealing with the 4g63 which is a whole different engine than the non turbo ones but im sure you already know that. but anywhoo good luck on reviving your girls 2g. 2gs can be a pain in the ass with all the damn maintenace you have to do to them just to keep them running but when they do run you begin to love it again and hope nothing breaks down in less than a month =)
sunky is offline   Reply With Quote Quick reply to this message
Old 05/07/2007, 11:55 PM   #5 (permalink)
NorCal3G
 

Join Date: May 2006
Location: CA, Fairfield/Sacramento/LA
Vehicle: 2004 Eclipse GTS
Posts: 1,560
AzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okay
Send a message via AIM to AzN-SoLjA Send a message via MSN to AzN-SoLjA Send a message via Yahoo to AzN-SoLjA
Yea I hope nothing else breaks anytime soon. Once I get a steady cash flow, time for oil change, sparks, timing, new filter for the CAI (Pitch black) x_X!
If anyone else can chime in for other things to look at maintenance wise plz let me know =) much apreciated!

I guess as far as wiring goes, if i remember correctly, the guy at chrysler said something about them having extra left over parts from the talon side so i guess they used the overstock on the eclipse production line. He even said the cars from chrysler today still use parts from mitsubishi =) haha. I guess this is pretty known for many dealerships to use parts from mitsubishi and vise-versa for other dealers among themselves.

I should be getting the part sometime this week, wed-friday. Ill keep updates and have pics/vids done for the revival of a 3month dead car.
AzN-SoLjA is offline   Reply With Quote Quick reply to this message
Old 05/14/2007, 09:16 PM   #6 (permalink)
Senior Member
 
sunky's Avatar
 

Join Date: Oct 2005
Location: Bakersfield CA
Vehicle: 03 Mitsubishi Eclipse RS
Posts: 783
sunky : who are you?sunky : who are you?
Send a message via MSN to sunky
any luck on the car yet??
sunky is offline   Reply With Quote Quick reply to this message
Old 05/15/2007, 12:47 AM   #7 (permalink)
NorCal3G
 

Join Date: May 2006
Location: CA, Fairfield/Sacramento/LA
Vehicle: 2004 Eclipse GTS
Posts: 1,560
AzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okay
Send a message via AIM to AzN-SoLjA Send a message via MSN to AzN-SoLjA Send a message via Yahoo to AzN-SoLjA
Ugh Saddly No. I got the part in and replaced it along with a brand new connector. Still she lays dead, shes still spittin out a code though, but i dont know if its a new one or the same thing. Autozone needs 160 for the deposit to rent out the reader, but i no longer have that money in my pocket.

My friends can only come up with a distrubuter problem, chip in key is bad, flywheel, and spark. hopefully i get the spark n power distrubuter checked this weekend, prob gonna pull the head off and reset the pulley "dead top center" as they call it? i have no clue on what half the things im doing but Im sure as hell learning alot by just workin on this car with my friends.

We usually get the car to "pop" sound from the exhuast like its trying so hard to start but the computer i guess wont let it. Happens at least once per day we work on it. I have a few pics done and i can just draw on it to show part that i changed out later.

Anybody with any ideas that would cause the car to not even turn over besides what this code shows? Theres gotta be something else I can look at.

Its the Black piece thats next to the CAI
Next to the cuplink


Direct Pic of it showing the camshaft position sensor/connector


Code shown on reader


Video of the whole code it gave me
AzN-SoLjA is offline   Reply With Quote Quick reply to this message
Old 05/15/2007, 11:25 PM   #8 (permalink)
Senior Member
 
sunky's Avatar
 

Join Date: Oct 2005
Location: Bakersfield CA
Vehicle: 03 Mitsubishi Eclipse RS
Posts: 783
sunky : who are you?sunky : who are you?
Send a message via MSN to sunky
damn that sucks man i hope the timing belt didnt skip 2 or 3 teeth on the intake cam gear. have you done a compression test, you might have bent some valves. i hope not man cuz thats a whole engine rebuid. theres a way where if you turn the ignition key with out turning the key all the way the check engine light will blink a number of times. that will then give you the code. i got to get the manual and read on it. ill post in the morning (its in the back garage somewhere) and im scurred theres some black widow or someshit hahaha but yea ill keep posting on here to try and help you out.
sunky is offline   Reply With Quote Quick reply to this message
Old 05/15/2007, 11:40 PM   #9 (permalink)
Senior Member
 
sunky's Avatar
 

Join Date: Oct 2005
Location: Bakersfield CA
Vehicle: 03 Mitsubishi Eclipse RS
Posts: 783
sunky : who are you?sunky : who are you?
Send a message via MSN to sunky


i know this is irrelevant but this is my other eclipse so feel free to ask away. i hope im gonna be able to help you out
sunky is offline   Reply With Quote Quick reply to this message
Old 05/16/2007, 12:22 AM   #10 (permalink)
NorCal3G
 

Join Date: May 2006
Location: CA, Fairfield/Sacramento/LA
Vehicle: 2004 Eclipse GTS
Posts: 1,560
AzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okay
Send a message via AIM to AzN-SoLjA Send a message via MSN to AzN-SoLjA Send a message via Yahoo to AzN-SoLjA
Hey you know what it the Check engine light does blink!!
you think you can just give me the list of the blinks and I think i can go check it out this wednesday.
It blinks sometimes after I try to crank it 2 or 3 times and it starts to blink.

Maybe the blinking light will tell me something different than what the reader accually says perhapse. I think ill be able to grab the reader again this thursday. gotta wait for another paycheck then. But thank you very much! =)
AzN-SoLjA is offline   Reply With Quote Quick reply to this message
Old 05/16/2007, 09:54 AM   #11 (permalink)
11/3/04 - 6/11/06
 
Doric's Avatar
 

Join Date: Feb 2001
Location: Denver, CO
Vehicle: 2005 GTO
Posts: 24,870
Doric paypaled $25 to ED for this rep.Doric paypaled $25 to ED for this rep.Doric paypaled $25 to ED for this rep.Doric paypaled $25 to ED for this rep.Doric paypaled $25 to ED for this rep.Doric paypaled $25 to ED for this rep.Doric paypaled $25 to ED for this rep.Doric paypaled $25 to ED for this rep.Doric paypaled $25 to ED for this rep.Doric paypaled $25 to ED for this rep.Doric paypaled $25 to ED for this rep.
Have you thought to ask this over on 2gnt.org?
Doric is offline   Reply With Quote Quick reply to this message
Old 05/16/2007, 11:20 AM   #12 (permalink)
NorCal3G
 

Join Date: May 2006
Location: CA, Fairfield/Sacramento/LA
Vehicle: 2004 Eclipse GTS
Posts: 1,560
AzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okay
Send a message via AIM to AzN-SoLjA Send a message via MSN to AzN-SoLjA Send a message via Yahoo to AzN-SoLjA
Thanks Doric, wrong link but i found it =)

http://forums.2gnt.com/dcboard.php

I dont know much of any other sites other than

http://www.mitsubishi-forums.com/
http://www.dsmtalk.com/
http://www.team-2g.com/

I guess its time to create more accounts for car stuff lol,
swear im on like 10 different forums.
I just like using this one cause its all easy to find info on here than other forums

Last edited by AzN-SoLjA; 05/16/2007 at 11:22 AM.
AzN-SoLjA is offline   Reply With Quote Quick reply to this message
Old 05/16/2007, 11:26 AM   #13 (permalink)
Senior Member
 
sunky's Avatar
 

Join Date: Oct 2005
Location: Bakersfield CA
Vehicle: 03 Mitsubishi Eclipse RS
Posts: 783
sunky : who are you?sunky : who are you?
Send a message via MSN to sunky
dsmtalk is ok if your a turbo. you will basically get flamed if your not boosting 20 psi, im on there but i couldnt get no help, i never liked the 2gnt all they ever did was talk about selling and putting a turbo on the car but no information on how to do things. never heard of the last site i guess ill have to go check it out. oh havent forgot i havent found the manual yet give me some time probably have it up before midday
sunky is offline   Reply With Quote Quick reply to this message
Old 05/16/2007, 11:45 AM   #14 (permalink)
NorCal3G
 

Join Date: May 2006
Location: CA, Fairfield/Sacramento/LA
Vehicle: 2004 Eclipse GTS
Posts: 1,560
AzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okay
Send a message via AIM to AzN-SoLjA Send a message via MSN to AzN-SoLjA Send a message via Yahoo to AzN-SoLjA
team-2g.com seem put together pretty well, i found some things relating to it so once i can post of a thread im sure to get some more answers bout the sensor.

But yea take your time, no rush, I dont think im working on it today unless one of my friends are free to look at it.
AzN-SoLjA is offline   Reply With Quote Quick reply to this message
Old 05/18/2007, 01:28 AM   #15 (permalink)
NorCal3G
 

Join Date: May 2006
Location: CA, Fairfield/Sacramento/LA
Vehicle: 2004 Eclipse GTS
Posts: 1,560
AzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okay
Send a message via AIM to AzN-SoLjA Send a message via MSN to AzN-SoLjA Send a message via Yahoo to AzN-SoLjA
Ok for the check light blinks I belive its 22 blinks.

Heres a question for all.

Is the timing belt suppose to turn when your car is cranking but not starting? Another member and I discovered that the timing belt isnt moving but the other 2 belts are. There is clearly wear on the side of the belt like its been rubbing on something, and some of the threads are showing. The belt itself looks in good shape like it was replaced but theres wear on the side, I could be wrong and it could be the original belt.

So if theres a problem with the timing belt not turning then therefore the computer will say theres a 'camshaft position sensor circuit malfuntion' thinking wheres the camshaft movement because the timing belt isnt moving?

Other things I want to check into is where to find the location of the starter and flywheel. If anyone can link me or find a picture of a map/diagram of the 2G Engine bay it would be much appreciated! Ill be searching myself of course but help is much needed! Thanks!

~We checked for Spark and it was good
~Removed battery to find massive battery acid spill
(^any ideas if this may affect anything?^)
AzN-SoLjA is offline   Reply With Quote Quick reply to this message
Old 05/25/2007, 12:39 AM   #16 (permalink)
Senior Member
 
sunky's Avatar
 

Join Date: Oct 2005
Location: Bakersfield CA
Vehicle: 03 Mitsubishi Eclipse RS
Posts: 783
sunky : who are you?sunky : who are you?
Send a message via MSN to sunky
i think i found what you were looking!

To check the PCM codes, insert the key into the ignition and switch the key ON-OFF-ON-OFF-ON within a 5 sec. time period. Then count the Engine light flashes. The number of flashes represents the trouble code. There is a slight pause between the flashes representing the first and second digits of the code. Longer pauses separate indivdual trouble codes. All codes will end with 55 which signifies End of Codes / No detected failure.

PCM Codes and Datalogger designations for the DSM 420A The diagnostic items are shown in the following table. Note that a faultís numeric codes are different, depending on the method of inspection. Scan tool (MUT-II) General scan tool CEL Diagnostic Items Check items
---- ---- *55 End of error messages (if this code is the only one indicated, no errors were encountered)
---- ---- 12 direct power input to the PCM has been disconnected within the last 50 key-on cycles ----
01 PO340 54 No cam signal at PCM camshaft position sensor connector and sensor
02 PO605 53 Internal controller failure Replace the PCM
05 ---- 47 Charging system voltage too low Alternator drive belt / Harness and connector / Alternator
06 ---- 46 Charging system voltage too high Alternator drive belt / Harness and connector / Alternator
10 ---- 42 MFI relay (ASD relay) control circuit Harness and connector / Fuel pump relay
11 ---- 41 Generator field not switching properly Harness and connector / Alternator
16 ---- 33 A/C clutch relay circuit Harness and connector / A/C clutch relay
17 PO403 32 EGR solenoid circuit Harness and connector / Electric EGR transducer solenoid / EGR valve / EGR tube clogged / Vacuum hoses
18 PO443 31 EVAP solenoid circuit Evaporative purge solenoid / Clogged purge line / Vacuum hose / Evaporative emission canister clogged
61 PO204 27 Injector #4 control circuit Harness and connector / Injectors
19 PO203 27 Injector #3 control circuit Harness and connector / Injectors
20 PO202 27 Injector #2 control circuit Harness and connector / Injectors
21 PO201 27 Injector #1 control circuit Harness and connector / Injectors
25 PO505 25 Idle air control motor circuit Harness and connector / Idle air control motor
26 PO122 24 Throttle position sensor voltage low Harness and connector / Throttle position sensor
27 PO123 24 Throttle position sensor voltage high Harness and connector / Throttle position sensor
30 PO117 22 Engine coolant temperature sensor voltage too low Harness and connector / Engine coolant sensor
32 PO134 21 Upstream H02S stays at center Harness and connector / Upstream HO2S
33 ---- 17 Engine is cold too long Engine cooland temperature sensor circuit and connector / Engine coolant temperature sensor / Thermostat
35 PO500 15 No vehicle speed sensor signal Harness and connector / Vehicle speed sensor
36 PO107 14 MAP sensor voltage too low Harness and connector / Replace MAP sensor
37 PO108 14 MAP sensor voltage too high Harness and connector / Bad VC1 / Replace MAP sensor
39 P1297 13 No change in MAP from start to run Harness and connector / Replace MAP sensor
40 PO335 11 No crank reference signal at PCM Check connector at PCM / Check crankshaft position sensor and harness
42 PO352 43 Ignition coil #2 primary circuit Harness and connector / Ignition coil #2
43 PO351 43 Ignition coil #1 primary circuit Harness and connector / Ignition coil #1
44 ---- 42 No MFI relay (ASD relay) output voltage at PCM Harness and connector / MFI relay (ASD relay)
46 PO401 32 EGR System Failure Harness and connector / Electric EGR transducer solenoid / EGR valve / EGR tube clogged / Vacuum hoses
48 ---- 62 PCM failure SRI mile not stored Check PCM Harness / Replace the PCM
49 ---- 63 PCM failure EEPROM write denied Replace the PCM
51 PO412 36 Pulsed secondary air injection solenoid circuit Legacy code - Pulsed secondary air injection recalled and removed in '96
57 PO112 23 Intake air temperature sensor voltage low Harness and connector / Intake air temperature sensor
58 PO113 23 Intake air temperature sensor voltage high Harness and connector / Intake air temperature sensor
59 PO325 16 Knock sensor #l circuit Harness and connector / Knock sensor
62 PO132 21 Upstream H02S shorted to voltage Harness and connector / Upstream HO2S
68 PO605 53 PCM failure SPI communications Replace the PCM
71 ---- 44 Battery temperature sensor volts out of limit Battery temperature sensor or harness / Replace the PCM
92 P1490 35 Low speed fan control relay circuit Harness and connector / Low speed fan relay
93 P1489 35 high speed fan control relay circuit Harness and connector / High speed fan relay
99 P1698 66 No CCD messages from TCM Harness and connector / Replace TCM
101 ---- 42 Fuel pump relay control circuit Harness and connector / Fuel pump relay
102 PO133 21 Upstream H02S response Harness and connector / Upstream HO2S
103 PO135 21 Upstream H02S heater failure Harness and connector / Upstream HO2S
104 PO139 21 Downstream HO2S stays at center (M/T) Harness and connector / Downstream HO2S / Fuel system
105 PO141 21 Downstream HO2S heater failure (M/T) Harness and connector / Downstream HO2S
106 PO300 43 Multiple cylinder misfire* Ignition coil / Spark plugs / Ignition circuit / Injector / Upstream HO2S / Compression pressure / Timing belt / Crankshaft position sensor / Air intake / Fuel pressure / Crankshaft position sensor circuit and connector / Bad tuning
107 PO301 43 Cylinder #l misfire* Ignition coil / Spark plugs / Ignition circuit / Injector / Upstream HO2S / Compression pressure / Timing belt / Crankshaft position sensor / Air intake / Fuel pressure / Crankshaft position sensor circuit and connector / Bad tuning
108 PO302 43 Cylinder #2 misfire* Ignition coil / Spark plugs / Ignition circuit / Injector / Upstream HO2S / Compression pressure / Timing belt / Crankshaft position sensor / Air intake / Fuel pressure / Crankshaft position sensor circuit and connector / Bad tuning
109 PO303 43 Cylinder #3 misfire* Ignition coil / Spark plugs / Ignition circuit / Injector / Upstream HO2S / Compression pressure / Timing belt / Crankshaft position sensor / Air intake / Fuel pressure / Crankshaft position sensor circuit and connector / Bad tuning
110 PO304 43 Cylinder #4 misfire* Ignition coil / Spark plugs / Ignition circuit / Injector / Upstream HO2S / Compression pressure / Timing belt / Crankshaft position sensor / Air intake / Fuel pressure / Crankshaft position sensor circuit and connector / Bad tuning
111 PO411 36 Too little secondary air or too much secondary air Obsolete code - Pulsed Secondary Air injection recalled and removed in '96
112 PO422 64 Catalytic converter efficiency failure Exhaust manifold for cracks / Replace catalytic converter
113 PO441 31 Evaporative purge flow monitor failure Evaporative purge solenoid / Clogged purge line / Vacuum hose / Evaporative emission canister clogged / You're Turbo with a 97, 98, or 99 2GNT
114 P1899 37 Park/Neutral switch Replace the PCM
115 PO551 65 Power steering switch failure Harness and connector / Power steering pressure switch / Power Steering Pump / Low fluid level
118 PO172 52 Fuel System Rich MAP sensor output / Injector / Fuel pressure / Intake air leaks / Heated oxygen sensor / Adjust S-AFC
119 PO171 51 Fuel System Lean MAP sensor output / Injector / Fuel pressure / Intake air leaks / Heated oxygen sensor / Adjust S-AFC
126 PO138 21 Downstream H02S shorted to voltage Harness and connector / Downstream HO2S
128 PO125 17 Closed loop temperature not reached Engine coolant temperature sensor circuit and connector / Engine coolant sensor / Thermostat
132 PO121 24 Throttle position sensor voltage does not agree with MAP Harness and connector / Throttle position sensor output / MAP sensor output
133 P1390 11 Timing belt skipped 1 tooth or more Check timing belt / Check crankshaft sensor and camshaft position sensor / Check PCM connector
138 P1294 25 Target idle not reached (k200 r/min) Harness and connector / Idle air control motor / Vaccuum leak
157 P1391 11 Intermittent loss of Camshaft Position Sensor or Crankshaft Position Sensor Crankshaft position sensor and camshaft position sensor connector / bad Camshaft Position Sensor oil seal
sunky is offline   Reply With Quote Quick reply to this message
Old 05/25/2007, 12:40 AM   #17 (permalink)
Senior Member
 
sunky's Avatar
 

Join Date: Oct 2005
Location: Bakersfield CA
Vehicle: 03 Mitsubishi Eclipse RS
Posts: 783
sunky : who are you?sunky : who are you?
Send a message via MSN to sunky
i know its a little hard to read but it helps out a lot man, saved my ass trips to autozone or paying each time the light went on.
sunky is offline   Reply With Quote Quick reply to this message
Old 05/25/2007, 11:43 AM   #18 (permalink)
NorCal3G
 

Join Date: May 2006
Location: CA, Fairfield/Sacramento/LA
Vehicle: 2004 Eclipse GTS
Posts: 1,560
AzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okay
Send a message via AIM to AzN-SoLjA Send a message via MSN to AzN-SoLjA Send a message via Yahoo to AzN-SoLjA
Thanks once again! Ill see if I can check it out again later today.
I did notice there was pauses while counting the flashes,
I knew it ment for something lol. Ill keep everyone updated.
AzN-SoLjA is offline   Reply With Quote Quick reply to this message
Old 05/26/2007, 12:19 PM   #19 (permalink)
NorCal3G
 

Join Date: May 2006
Location: CA, Fairfield/Sacramento/LA
Vehicle: 2004 Eclipse GTS
Posts: 1,560
AzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okayAzN-SoLjA seems to be okay
Send a message via AIM to AzN-SoLjA Send a message via MSN to AzN-SoLjA Send a message via Yahoo to AzN-SoLjA
Found out the teeth on back side of the Timing Belt is completely gone.
Pull the cover you see the teeth just fine, But i never tried to feel up futher
in the back where you cant see it, a whole section just gone. And now im
starting to think all the teeth on the lower part is completely striped and
that would be the problem of it not turning no more.

Time to open the head and check...
AzN-SoLjA is offline   Reply With Quote Quick reply to this message
Old 06/27/2011, 01:20 AM   #20 (permalink)
Junior Member
 
95eclipse's Avatar
 

Join Date: Jun 2011
Posts: 3
95eclipse : who are you?
Shit man that isnt good hopefully you dont have to rebuild it
95eclipse is offline   Reply With Quote Quick reply to this message
Old 06/27/2011, 01:23 AM   #21 (permalink)
Redneck Yankee Mod..
 
Chad's Avatar
 

Join Date: Jan 2007
Location: Boston, Tx
Vehicle: 05 Eclipse Remix Edition
Posts: 14,172
Chad is God.Chad is God.Chad is God.Chad is God.Chad is God.Chad is God.Chad is God.Chad is God.Chad is God.Chad is God.Chad is God.
Quote:
Originally Posted by 95eclipse View Post
Shit man that isnt good hopefully you dont have to rebuild it
This thread was made in 2007...
__________________

If life is a highway, mine is missing some signs.

One of the best 3G answers ever.
Chad is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Club3G Forum : Mitsubishi Eclipse 3G Forums > Eclipse General Discussion > 1G/2G Eclipse General Discussion

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Club3G Forum : Mitsubishi Eclipse 3G Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off





All times are GMT -5. The time now is 02:44 AM.
Search Engine Friendly URLs by vBSEO 3.3.0
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.