bypassing ignition failure sensor - Club3G Forum : Mitsubishi Eclipse 3G Forums
Go Back   Club3G Forum : Mitsubishi Eclipse 3G Forums > Welcome Forums > New Members Forum
Club3G Decals

Club3G.com is the premier Mitsubishi Eclipse Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools
Old 12/27/2012, 03:31 PM   #1 (permalink)
Senior Member
 
nogo-noshow's Avatar
 

Join Date: Mar 2012
Location: CO
Vehicle: 2000 Eclipse GS
Posts: 170
nogo-noshow sucksnogo-noshow sucks
bypassing ignition failure sensor

I suspected my ign failure sensor was going bad cuz i have replaced all other sensors on my car, but i was still getting jerky aceleration, and so i looked igntion failure senosr on here and i found some people were bypassing that, but the link for it does not work, i cut the white /red wire which fixed the issues i was having, but does anyboby else know how to bypass it and keep the rpm tach working, or is it even possible to do that??
nogo-noshow is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12/27/2012, 07:11 PM   #2 (permalink)
Soon to be 4G64K-T!
 
ryandiaz440's Avatar
 

Join Date: Nov 2010
Location: Ludlow, MA
Vehicle: 2001 Eclipse GS
Posts: 465
ryandiaz440 seems to be okayryandiaz440 seems to be okayryandiaz440 seems to be okayryandiaz440 seems to be okayryandiaz440 seems to be okayryandiaz440 seems to be okayryandiaz440 seems to be okay
Check palehorse's turbo thread. That's atleast the last place I remember seeing the how to.
ryandiaz440 is offline   Reply With Quote Quick reply to this message
Old 12/27/2012, 07:49 PM   #3 (permalink)
Senior Member
 
nogo-noshow's Avatar
 

Join Date: Mar 2012
Location: CO
Vehicle: 2000 Eclipse GS
Posts: 170
nogo-noshow sucksnogo-noshow sucks
thanx looks like exactly what i needed, i guess i have to unplug the sensor, re-connect the red-white wire for the tach, and short the two bigger wires together....i think, hopefully lol
nogo-noshow is offline   Reply With Quote Quick reply to this message
Old 12/29/2012, 06:47 PM   #4 (permalink)
Senior Member
 
nogo-noshow's Avatar
 

Join Date: Mar 2012
Location: CO
Vehicle: 2000 Eclipse GS
Posts: 170
nogo-noshow sucksnogo-noshow sucks
i got that failing sensor bypassed and my car is running smooth again, but i cant figure out how to get rpm's back, can anyone help me plz!!!
nogo-noshow is offline   Reply With Quote Quick reply to this message
Old 12/29/2012, 07:31 PM   #5 (permalink)
Senior Member
 

Join Date: Feb 2008
Location: San Diego
Vehicle: 03 Eclipse GS-T
Posts: 542
01GtCRazyKid : who are you?01GtCRazyKid : who are you?01GtCRazyKid : who are you?
you basicly just put out how to hotwire a car... lmao
01GtCRazyKid is offline   Reply With Quote Quick reply to this message
Old 12/29/2012, 07:47 PM   #6 (permalink)
lit up
 
soundman98's Avatar
 

Join Date: Jun 2008
Location: Northern IL/IN
Vehicle: '02 mountain bike
Posts: 3,601
soundman98 is clearly one sexy bitch.soundman98 is clearly one sexy bitch.soundman98 is clearly one sexy bitch.soundman98 is clearly one sexy bitch.soundman98 is clearly one sexy bitch.soundman98 is clearly one sexy bitch.soundman98 is clearly one sexy bitch.soundman98 is clearly one sexy bitch.soundman98 is clearly one sexy bitch.soundman98 is clearly one sexy bitch.soundman98 is clearly one sexy bitch.
but they'd need a correctly-chipped-key in order to do it, so it's kinda a moot point..
soundman98 is offline   Reply With Quote Quick reply to this message
Old 12/29/2012, 07:48 PM   #7 (permalink)
Senior Member
 

Join Date: Feb 2008
Location: San Diego
Vehicle: 03 Eclipse GS-T
Posts: 542
01GtCRazyKid : who are you?01GtCRazyKid : who are you?01GtCRazyKid : who are you?
either the chipped key or to get the immo deleted and then it will work better.
01GtCRazyKid is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Club3G Forum : Mitsubishi Eclipse 3G Forums > Welcome Forums > New Members Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Club3G Forum : Mitsubishi Eclipse 3G Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off





All times are GMT -5. The time now is 11:45 AM.
Search Engine Friendly URLs by vBSEO 3.3.0
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.