2005 Eclipse Gt - Club3G Forum : Mitsubishi Eclipse 3G Forums
Go Back   Club3G Forum : Mitsubishi Eclipse 3G Forums > Welcome Forums > New Members Forum

Club3G.com is the premier Mitsubishi Eclipse Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools
Old 04/09/2017, 11:22 PM   #1 (permalink)
Junior Member
 

Join Date: Apr 2017
Posts: 5
MrAp : who are you?
2005 Eclipse Gt

Hi i was hoping someone can help my headlights flash alot, my radio shut off at 2000rpm and my horn stops working sometimes. The car idles a little rough. I got a tune up like 900 miles ago with a brand new alternator and battery along with plugs wires a distributor etc
MrAp is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04/09/2017, 11:23 PM   #2 (permalink)
Junior Member
 

Join Date: Apr 2017
Posts: 5
MrAp : who are you?
2005 Eclipse Gt

Hi i was hoping someone can help my headlights flash alot, my radio shut off at 2000rpm and my horn stops working sometimes. The car idles a little rough. I got a tune up like 900 miles ago with a brand new alternator and battery along with plugs wires a distributor etc
MrAp is offline   Reply With Quote Quick reply to this message
Old 04/17/2017, 06:35 AM   #3 (permalink)
Junior Member
 

Join Date: Apr 2017
Posts: 5
MrAp : who are you?
Bump
MrAp is offline   Reply With Quote Quick reply to this message
 
Old 04/17/2017, 07:01 AM   #4 (permalink)
Redneck Yankee Admin
 
Chad's Avatar
 

Join Date: Jan 2007
Location: Texas/Mass
Vehicle: 05 GS-T Remix Edition
Posts: 15,763
Chad is God.Chad is God.Chad is God.Chad is God.Chad is God.Chad is God.Chad is God.Chad is God.Chad is God.Chad is God.Chad is God.
It's hard for us to help with such little info. You didn't provide us ANY basic info. How do you expect us to help?

Year, model, and mileage on the car? What did you do on said tune up? Why did you replace alternator? Flashing headlights are typcially an alarm system issue. Is there an aftermarket alarm on the car? Horn sometimes doesn't work... okay.. did you check the connections at the horn? Did you replace it since it's such a cheap part?

We need basic info.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

If life is a highway, mine is missing some signs.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Chad is offline   Reply With Quote Quick reply to this message
Old 04/17/2017, 07:02 AM   #5 (permalink)
Redneck Yankee Admin
 
Chad's Avatar
 

Join Date: Jan 2007
Location: Texas/Mass
Vehicle: 05 GS-T Remix Edition
Posts: 15,763
Chad is God.Chad is God.Chad is God.Chad is God.Chad is God.Chad is God.Chad is God.Chad is God.Chad is God.Chad is God.Chad is God.
Also, merged threads.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

If life is a highway, mine is missing some signs.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Chad is offline   Reply With Quote Quick reply to this message
Old 04/21/2017, 01:54 AM   #6 (permalink)
Junior Member
 

Join Date: Apr 2017
Posts: 5
MrAp : who are you?
2005 gt 110k no alarm i replaced the horn but it still only works when it wants
MrAp is offline   Reply With Quote Quick reply to this message
Old 04/21/2017, 01:57 AM   #7 (permalink)
Junior Member
 

Join Date: Apr 2017
Posts: 5
MrAp : who are you?
Alternator was replaced because the old one went bad the battery light kept coming on the headlights were flashing and the interior lights were dimming
MrAp is offline   Reply With Quote Quick reply to this message
Old 04/21/2017, 04:41 PM   #8 (permalink)
Member
 
lavitabella's Avatar
 

Join Date: Jun 2016
Location: Reading, pa
Vehicle: 03 Eclipse v6
Posts: 37
lavitabella : who are you?
Just a thought - maybe the alternator is overcharging, based on 2000rpm radio cut. Possibly other symtpoms as well.

What amp is the alternator you got? Did you go above 90?

Get your multimeter (anything really for voltage) out, hook her up to the battery and write down these numbers:

Voltage while car is off
Voltage at idle
Voltage at 800, 900, 1000, and 2000 rpms

Post what you get.
lavitabella is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Club3G Forum : Mitsubishi Eclipse 3G Forums > Welcome Forums > New Members Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Club3G Forum : Mitsubishi Eclipse 3G Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)
Date of Birth
Your date of birth and age are displayed in several places on the forum. Only the administrator will have access to your date of birth should you choose to hide it via the privacy option below.
Month Day Year
     
Privacy

Log-in

Random Question

Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off





All times are GMT -5. The time now is 02:05 AM.
Search Engine Friendly URLs by vBSEO 3.3.0
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Valid XHTML 1.0 Transitional Valid CSS!