Transmission swap problems - Club3G Forum : Mitsubishi Eclipse 3G Forums
Go Back   Club3G Forum : Mitsubishi Eclipse 3G Forums > Performance & Tech Forums > Problem Reports
Club3G Decals

Club3G.com is the premier Mitsubishi Eclipse Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools
Old 07/10/2008, 08:49 AM   #1 (permalink)
Senior Member
 

Join Date: Jan 2008
Location: Greensboro NC
Vehicle: 01 gt sporty
Posts: 332
ashbrooke29 : who are you?
Transmission swap problems

My automatic tranny just went out recently so I decided to go ahead and do a 5 speed swap. Now that I have everything complete i'm popping all of the shift solenoid codes, and another also about the torque converter. Does anyone have an idea on how to stop the codes from popping without having to swap to a manual ecu?
ashbrooke29 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07/10/2008, 11:03 AM   #2 (permalink)
BoomGoesTheDynaMitt
 
MarkSpyder's Avatar
 

Join Date: May 2004
Location: Cary, North Carolina
Vehicle: 2001 Spyder GT (silver)
Posts: 7,180
MarkSpyder is well-liked by manyMarkSpyder is well-liked by manyMarkSpyder is well-liked by manyMarkSpyder is well-liked by manyMarkSpyder is well-liked by manyMarkSpyder is well-liked by manyMarkSpyder is well-liked by manyMarkSpyder is well-liked by manyMarkSpyder is well-liked by manyMarkSpyder is well-liked by manyMarkSpyder is well-liked by many
Quote:
Originally Posted by ashbrooke29 View Post
....without having to swap to a manual ecu?
No idea. I would have figured a 5spd ECU was required
MarkSpyder is offline   Reply With Quote Quick reply to this message
Old 07/10/2008, 01:52 PM   #3 (permalink)
Senior Member
 

Join Date: Jul 2004
Posts: 255
white3geclipseg : who are you?white3geclipseg : who are you?
i did the 5 spd swap and i have an auto ecu.....but to me it sounds like a bad tranny.


Does it run, or drive? What method did you use for getting it to crank(ie. auto ecu is looking for neutral switch, etc)?

I just need more info...you say you already did the swap...
white3geclipseg is offline   Reply With Quote Quick reply to this message
Old 07/11/2008, 03:38 AM   #4 (permalink)
Senior Member
 

Join Date: Jan 2008
Location: Greensboro NC
Vehicle: 01 gt sporty
Posts: 332
ashbrooke29 : who are you?
Yes my auto tranny wasnt popping any codes befor I took it out. The ecu didn't start popping any codes until I started it up with the manual transmission installed. I have the reverse lights hooked up just fine. Im just trying to see is there a way to wire up the manual transmission so that the shift solenoid codes will not pop. The car runs and drives just fine now that the swap is complete I just have those codes.
ashbrooke29 is offline   Reply With Quote Quick reply to this message
Old 07/11/2008, 09:23 AM   #5 (permalink)
"Suck my unit"
 
TSI27's Avatar
 

Join Date: Oct 2007
Location: Behind you
Vehicle: ...coming soon
Posts: 2,927
TSI27 should be considered a regularTSI27 should be considered a regularTSI27 should be considered a regularTSI27 should be considered a regularTSI27 should be considered a regularTSI27 should be considered a regularTSI27 should be considered a regularTSI27 should be considered a regularTSI27 should be considered a regularTSI27 should be considered a regularTSI27 should be considered a regular
Codes for the solenoids are going to come up regardless. If you searched youd know that you are going to get codes no matter what. Only way to get rid of them is to swap out ecu's.
__________________
The sweet sound of a turbo spooling sooths me.
TSI27 is offline   Reply With Quote Quick reply to this message
Old 07/11/2008, 05:01 PM   #6 (permalink)
Senior Member
 

Join Date: Jul 2004
Posts: 255
white3geclipseg : who are you?white3geclipseg : who are you?
Uhm, I have an auto ecu and i don't get any shift solenoid lights.
white3geclipseg is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Club3G Forum : Mitsubishi Eclipse 3G Forums > Performance & Tech Forums > Problem Reports

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Club3G Forum : Mitsubishi Eclipse 3G Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off





All times are GMT -5. The time now is 11:50 PM.
Search Engine Friendly URLs by vBSEO 3.3.0
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.