P0441, again...Possible Solutions? - Club3G Forum : Mitsubishi Eclipse 3G Forums
Go Back   Club3G Forum : Mitsubishi Eclipse 3G Forums > Performance & Tech Forums > Problem Reports
Club3G Decals

Club3G.com is the premier Mitsubishi Eclipse Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools
Old 04/28/2006, 03:07 PM   #1 (permalink)
Member
 
quicksilver's Avatar
 

Join Date: Jun 2005
Location: Minnesota
Vehicle: 00 Eclipse GT
Posts: 178
quicksilver : who are you?
P0441, again...Possible Solutions?

My girlfriend's '03 Stratus threw a P0441 code (Evap Emission System Incorrect Purge Flow) in January. We took it into the stealership and they replaced some valve and it says that they "removed the vent solenoid and removed water from system. Replaced solenoid. May need Further Cleaning."
Well her light came on again last week. Does anyone know what causes this error and any possible solutions? We'd rather not go back in and pay another $140+.

Any help would be appreciated!! Thanks, Scott
__________________
quicksilver is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05/01/2006, 09:06 AM   #2 (permalink)
Member
 
quicksilver's Avatar
 

Join Date: Jun 2005
Location: Minnesota
Vehicle: 00 Eclipse GT
Posts: 178
quicksilver : who are you?
Anyone??
__________________
quicksilver is offline   Reply With Quote Quick reply to this message
Old 05/02/2006, 04:13 PM   #3 (permalink)
Senior Member
 

Join Date: Oct 2005
Location: Philadelphia PA
Vehicle: 2001 Eclipse GS
Posts: 252
driver'01 : who are you?
the only thing I can think of is to check the hoses going to the solenoid. I know on the mitsubishi that there is a vacuum hose connected to it, comming from off the TB. If there is water in the solenoid, could the car have a leak somewhere where water is getting into the plenum???

Honestly, I'm not sure what exactly the EVAP solenoid does so that's all I got.
driver'01 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Club3G Forum : Mitsubishi Eclipse 3G Forums > Performance & Tech Forums > Problem Reports

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Club3G Forum : Mitsubishi Eclipse 3G Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off





All times are GMT -5. The time now is 01:55 AM.
Search Engine Friendly URLs by vBSEO 3.3.0
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.