problem with trunk light - Club3G Forum : Mitsubishi Eclipse 3G Forums
Go Back   Club3G Forum : Mitsubishi Eclipse 3G Forums > Performance & Tech Forums > Problem Reports
Club3G Decals

Club3G.com is the premier Mitsubishi Eclipse Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools
Old 11/08/2006, 03:27 PM   #1 (permalink)
w00t w00t
 
04_Clipse's Avatar
 

Join Date: May 2005
Location: Las Vegas, NV
Vehicle: 04 Titanium Pearl
Posts: 984
04_Clipse : who are you?04_Clipse : who are you?
Send a message via AIM to 04_Clipse Send a message via MSN to 04_Clipse
problem with trunk light

I just got a trunk light fixture for my 04 rs and it doesnt light up. its plugged in and when i open the trunk it doesnt light up or when I turn the lights on. I was wondering if there was a fuse I needed to replace or add to the fuse box??? If anyone could help me out I would appreciate it . oh and I checked the owners manual and it doesnt list anything about the trunk light
04_Clipse is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11/08/2006, 04:13 PM   #2 (permalink)
Fossilized Member
 
rc_maniac's Avatar
 

Join Date: Nov 2005
Location: Phoenix, Az.
Vehicle: '03 Spyder GuTS
Posts: 1,115
rc_maniac is well-liked by manyrc_maniac is well-liked by manyrc_maniac is well-liked by manyrc_maniac is well-liked by manyrc_maniac is well-liked by manyrc_maniac is well-liked by manyrc_maniac is well-liked by manyrc_maniac is well-liked by manyrc_maniac is well-liked by manyrc_maniac is well-liked by manyrc_maniac is well-liked by many
Quote:
Originally Posted by 04_Clipse View Post
oh and I checked the owners manual and it doesnt list anything about the trunk light
Just need to know where to look. Click HERE and go to page 147.

Its either the bulb or maybe the liftgate switch.
rc_maniac is offline   Reply With Quote Quick reply to this message
Old 11/08/2006, 04:38 PM   #3 (permalink)
MINI by proxy
 
00TampaBlueGS's Avatar
 

Join Date: Mar 2006
Location: Denver, CO
Vehicle: 2007 MINI Cooper S
Posts: 4,408
00TampaBlueGS seems to be well-liked by all00TampaBlueGS seems to be well-liked by all00TampaBlueGS seems to be well-liked by all00TampaBlueGS seems to be well-liked by all00TampaBlueGS seems to be well-liked by all00TampaBlueGS seems to be well-liked by all00TampaBlueGS seems to be well-liked by all00TampaBlueGS seems to be well-liked by all00TampaBlueGS seems to be well-liked by all00TampaBlueGS seems to be well-liked by all00TampaBlueGS seems to be well-liked by all
My first thought was the liftgate switch..... only since he didn't mention it.

Might be something to look into.
00TampaBlueGS is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Club3G Forum : Mitsubishi Eclipse 3G Forums > Performance & Tech Forums > Problem Reports

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Club3G Forum : Mitsubishi Eclipse 3G Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off





All times are GMT -5. The time now is 06:55 PM.
Search Engine Friendly URLs by vBSEO 3.3.0
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.