Mitsubishi Eclipse 3G Club banner
misfire
1-14 of 15 Results
  1. Problem Reports
    04 GS Manual Hello im new to club 3g and have a problem, hopefully someone can help, still havnt been able to fix it. Car was fine turned it on one morning and it started misfiring and sputtering bad around 4k rpm, almost like if i had a 2 step on, ive replaced ckp, cmp, O2s, Maf, coils, plugs...
  2. Problem Reports
    Hi everyone, im obviously new to this forum and generally new to eclipses in general. My girlfriend has a 2nd gen RS, and recently I've been working on a 3rd gen GT ( which by the way has been the biggest pain I've ever dealt with). For those who are up for a backstory on the problem, continue...
  3. Problem Reports
    Hello everyone, I own a 2002 Mitsubishi Eclipse GT Spyder Manual Transmission and I think I might have a bad crankshaft position sensor. It all started when I was driving home one day last week, the car suddenly turned off without warning. I pulled it into a gas station parking lot while it was...
  4. Problem Reports
    Hi all, been lurking for a bit on this forum, never posted before now. Anyway, my car is an '01 Chrysler Sebring but it has the 3.0 DOHC used in the similar year eclipse. So I had a really bad shaking problem to my car, came out of nowhere. So i eventually went to check the codes throwing my...
  5. New Members Forum
    I have a 04 eclipse spyder gts manual with the stock original 6G72 with 247000 miles on it. About a month ago every once in a while the engine would mis a little( just assumed it was the spark plug so didn't worry about it) then I was driving down the highway at a constant speed and the car just...
  6. New Members Forum
    GT 2003 Stock Engine no Mods Stage 2 Clutchmaster 165 K miles Prothane Engine Mounts (4 mounts) Main symptoms: 1.- Out of idle 2.- From 2k to 3k rpm (religiously) the engine jumps with major misfires, and it feels like choking but when it hits high rpms it recovers all power 3.- Engine code...
  7. Problem Reports
    I'm trying to fix a cylinder 1 misfire MIL. It's a 2001 Eclipse with the 3.0 V 6. Did all the basic stuff -- New Plugs, Switched injectors, new wires, cap & rotor. Old plugs looked good, replaced them anyway. Result of compression test is as follows: #1 - 140 dry/165 wet, #3 - 180 dry/200...
  8. Problem Reports
    when im driving down the road after my car shifts and the rpm is around 1700 the engine will start shaking like stuttering I changed spark plugs and wires helped some but still does it help?
  9. Problem Reports
    So I have been searching and searching and cannot find anyone with a similar problem. Seems like most people have a small misfire at idle or have a small misfire while driving and throw a P0300. This is not the case for me... My car is a 2000 GT (3.0L obviously) with ~145k on it. It's also a...
  10. New Members Forum
    got an 02 eclipse gt prm, i have a check engine light on for a misfire in cylinder 6, i did a minor tune up replacing the spark plugs, and it was still there went somewhere else and did a major tune up replacing all spark plugs and wires with ngk one's, but still i get a check engine light for a...
  11. Problem Reports
    Hey, I have an odd problem. If this exact problem has been addressed before, please direct me towards the right thread. I've searched around, and haven't found anything that fits this exact problem. I have a 2000 GS Auto, 100k miles, and the only mod is a short ram intake. I recently just...
  12. Problem Reports
    Model: Eclipse Year: 2001 Submodel: GT Miles: ~147k Trans: manual Mods: None Problem Description/History: A few weeks ago I noticed that my SES light was illuminated. Upon having the car scanned at Autozone, I was told that it was throwing a Random/Multiple Cylinder Misfire (P0300 I think) as...
  13. Problem Reports
    i have a 2003 eclipse 2.4 L with 68k miles on it and the past month my car has been driving sluggish. it stutters when i press on the gas after putting in 2nd gear. then later the service engine light came on after i pressed on the gas. i scanned it and said i had a misfire in cylinder #4. so i...
  14. Problem Reports
    Hey all, I posted a thread earlier about some car trouble... "Car turns over fine, idles a little rough (back firing at times) I have had to adjust the throttle so it wont struggle to much. Accelerates pretty strong until about 4 grand, then I loose all the power (exhaust pitch chages too, gets...
1-14 of 15 Results
Top