Mitsubishi Eclipse 3G Club banner

1 - 12 of 12 Posts

·
Registered
2003 Eclipse 3.0 MT
Joined
·
4 Posts
Discussion Starter #1
Hi I'm new to this forum. My car won't run. I inspected under the hood and discovered burnt (melted) ground wires where they connect on top of driver's side intake plenum. One of the wires is about 14 gauge and goes to a 7 pin connector at the distributor and the other is about 10 gauge and goes into the harness. I then cut back the insulation binding the wires in the harness together and discovered that all of the casing is burned off the 10 gauge ground wire throughout the accessible part of the harness that goes into and through the firewall. I also discovered some of the wires next to this apparent ground wire are melted together. I plan on attempting to repair the damaged wires etc.

Can anyone give me some helpful info on how to fix this?
Where does the other end of this 10 gauge ground wire go? (It disappears through the firewall to an area behind the ac box and stuff)

I will really appreciate any helpful information!!!
 

·
Registered
Joined
·
625 Posts
The bundle of 4 or so ground wires that bolt to the right side of the intake is for the distributor and several other sensors. I don't believe the thicker 10 gauge wire goes through the firewall but I may be mistaken. I'll take a look at my car and get back to you.
 

·
Premium Member
2000 Eclipse GT 5 speed everything is new Custom paint blue black metal flake roof 18" wheels
Joined
·
37 Posts
Ok Lon there are 4 grounds that go to the spot that you are working on. So from the distributor 7 pin connector coming from pin # 2 ties into the A/C compressor and ECM but the heavier ground wire comes from the same distributor connector pin # 4 and goes straight to the ground point. Now if you need a new 7 pin connector that goes to the distributor I have some brand new OE connectors or I can dig up were I got mine and also I have the new OEM ground lugs that lock together in both gauge wire or I can tell you were I got mine but I need to dig it up. I'm in the process of rewiring the engine compartment on my Son's Eclipse GT so if you have any questions let me know well I hope that helps you out good luck.

Michel Marshall
 

·
Premium Member
2000 Eclipse GT 5 speed everything is new Custom paint blue black metal flake roof 18" wheels
Joined
·
37 Posts
Lon I didn't tell you about the other two wires ok so I told you that two wires come from the distributor connector pin #2 ties in from a shielded wire that comes from the A/C compressor and a wire that comes from a shielded wire that goes to the ECM. Ok then from pin #4 from the 7 pin connector on the distributor goes straight to the intake manifold, now you have two wires left one of them come from the Crankshaft position sensor and goes to the intake manifold and the last ground wire comes from the ECM to a different joint ground point and then to the intake manifold. Ok again I hope this helps good luck Lon and if you need some more help just contact me I'm retired so I have the time and I replaced every connector under the hood of my Son's Eclipse with all OEM connectors at least all but one that I have not been able to find but I know how to modify were that connector goes so you can use a different 4 pin connector in its place.
 

·
Registered
2003 Eclipse 3.0 MT
Joined
·
4 Posts
Discussion Starter #5
Thanks for responding.
Very impressive replacing all those pins! It's good to have the time to dedicate to something you enjoy.

Any tips or advice you can offer is appreciated, as I hope to tackle this project.

Lon
 

Attachments

·
Registered
2003 Eclipse 3.0 MT
Joined
·
4 Posts
Discussion Starter #6
The bundle of 4 or so ground wires that bolt to the right side of the intake is for the distributor and several other sensors. I don't believe the thicker 10 gauge wire goes through the firewall but I may be mistaken. I'll take a look at my car and get back to you.
Thanks for the response. I appreciate the input. See my latest post for an update.
 

·
Premium Member
2000 Eclipse GT 5 speed everything is new Custom paint blue black metal flake roof 18" wheels
Joined
·
37 Posts
Lon it was late last night and I didn't think to ask but do you have a 4 banger or a 6 banger because my Son's car has a V6 and I wasn't even thinking about it at the time I thought about when I woke up today so if you have a 4 banger let me know and I'll work that out for you and also what type of transmission do you have and if you live in California or not all this matters I myself live in Southern California which have different law's. But I did check the difference on the V6 and they were the same but I didn't think about the 4 holer, my Era was the 60s so I don't think about these Japanese cars but my son's Eclipse GT I have been restoring for about 4 1/2 years and I've touched every part from the asphalt to the sunroof on his car so I know a lot about Mitsubishi Eclipse GTs more than I would like to know lol I own a 1965 GTO I don't know if you know what that is but anyway it doesn't matter because I won't touch the GOAT intel the Mit's is completely restored I would send pictures but I can't figure that out on this website. But don't get me wrong I have been either repairing or building Hotrods for over 50 years so good luck and remember if you need help just let me know.

Michel Marshall
 

·
Premium Member
2000 Eclipse GT 5 speed everything is new Custom paint blue black metal flake roof 18" wheels
Joined
·
37 Posts
Hey Lon you should replace the connector and pins it makes this job a lot easier and cleaner
I can tell you where to get them but if you are a little low on cash let me know I bought a few of the 7 pin connectors plus I know where to get almost all of the OEM connectors I spent over a year looking for them so I'm here to help I'm retired so I have the time I would give you my phone number but I don't want to give it out to everyone so I will try to remember to look at this website everyday ok Lon again good luck.
Michel Marshall
 

·
Premium Member
2000 Eclipse GT 5 speed everything is new Custom paint blue black metal flake roof 18" wheels
Joined
·
37 Posts
Thanks for responding.
Very impressive replacing all those pins! It's good to have the time to dedicate to something you enjoy.

Any tips or advice you can offer is appreciated, as I hope to tackle this project.

Lon
Yeah Lon you have your work cut out for you how do I get my phone number to you without telling the world 🌎 so I can talk you through this project. It's going to be some work too get you back up and running again. Ok are those ground wires burnt on the inside of the car so we know how deep we need to go and also that connector is trash as I said I do have the connector and the OE ground lugs so figure out how we can talk because I really hate typing so get back to me. Oh you know what here's my email address send me your phone number please and the best time to contact you ok Lon let me know.

[email protected]
 

·
Premium Member
2000 Eclipse GT 5 speed everything is new Custom paint blue black metal flake roof 18" wheels
Joined
·
37 Posts
Thanks for responding.
Very impressive replacing all those pins! It's good to have the time to dedicate to something you enjoy.

Any tips or advice you can offer is appreciated, as I hope to tackle this project.

Lon
Oh Lon I put some pictures up in the gallery and you can see my project and see that we have to do a lot of work so I will be right there with you the whole time and we will go through this together ok talk soon buddy.
 

·
Registered
2003 Eclipse 3.0 MT
Joined
·
4 Posts
Discussion Starter #11
43558

ive repaired all visibly damaged wires on engine bay side of firewall. *The black wire with two gray dots goes to the brake fluid level connector. my issue now is exactly where the red wires and red wires with gray dots go on the other side of firewall (see pic). It seems to me that at minimum these wires which somehow came into contact with the larger ground wire that goes to the ecc need to be repaired or replaced. If i can id em can run new wires to the ecc or where ever they go!???
Btwy the wires enter the passenger conpartment right behind the ac box where I cannot see or access.
 

·
Premium Member
2000 Eclipse GT 5 speed everything is new Custom paint blue black metal flake roof 18" wheels
Joined
·
37 Posts
View attachment 43558
ive repaired all visibly damaged wires on engine bay side of firewall. *The black wire with two gray dots goes to the brake fluid level connector. my issue now is exactly where the red wires and red wires with gray dots go on the other side of firewall (see pic). It seems to me that at minimum these wires which somehow came into contact with the larger ground wire that goes to the ecc need to be repaired or replaced. If i can id em can run new wires to the ecc or where ever they go!???
Btwy the wires enter the passenger conpartment right behind the ac box where I cannot see or access.
Hey Lon so your done with the grounds and I don't know how you're car even ran with that wire ok so we're did that red wire start from. Lon did you get my email address so I can send you my phone number I hate typing I'm old my eye's are no good anymore and I type with 1 finger here's my email again so I can talk to you on the phone and then we can get into the schematics and chase these wires down now if you get charged on your phone then send your phone number and I will call you and I will pay for it. Hope to hear from you soon it's 9:38am pst on Thursday Morning I will be up for a while let's see if we can talk this morning oh by the way too make you feel better I put some pictures of my son's Eclipse and you can see how deep into wire I am ok bye Lon.
 
1 - 12 of 12 Posts
Top