Mitsubishi Eclipse 3G Club banner
1 - 13 of 13 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
Iv been looking through the 3g dsm galant evo sites haven't had much luck with finding a clear enough wire up for the vss any help would be appreciated have everything to do the swap with the motivation
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #2 ·
Trans is a 02 with vss white yellow black wiring in that order I'd assume white is power and yellows signal but kinda unsure on that and the ecu wiring itself from what I understand if what iv read is correct you move pin80 to 104 anything else that I gotta do trying to figure all this out before I tear into my daily driver and end up without a car lmao
 

·
Registered
Joined
·
192 Posts
Did you see this thread? It's the V6 so the vss might be different.

 

·
Registered
Joined
·
22 Posts
Discussion Starter · #4 ·
I read through that and it provided the info to do the reverse lights and the park neutral trick had some good info I have read through most of the posts on here but am open to new info
 

·
Registered
Joined
·
192 Posts
Well if you figure it out, add to that post or start your own so we can all benefit from what you learn.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #6 ·
To have reverse lights hook up the 2 wire sensor on the mt to pin 8 and 7 on the plug that went to the auto trans gear selector at the trans itself, using that same plug from the auto trans cross pin 10 and 9 to get the car to relize it's in either park or neutral so it'll start any help on the vss is appreciated
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #7 ·
The swap itself is pretty simple the biggest issue is doing the linkage itself just because the location sucks the pedal holes and everything are already there except the ones for the clutch master cylinder to go outside the car you have to drill/Dremel to get that good interior works super easy, pulling the trans is gonna be an issue for some people but if you either have a good floor jack or two people it's a piece of cake I'd start with removing the axles then trans wiring remove the trans and swap the flywheel to a manual flywheel get a good clutch kit new throw out bearing lube the center shaft just a lil torque everything good with some locktite do the linkage from the inside under the dash behind the shift column I guess is the best way to put it it's up against the fire wall two 12mm bolts must use a swivel head wrench to get them out swap pin 80 on the ecu to pin 104 basically cross the input speed sensor with the output speed sensor will still keeping pin 104 connected to the ecu crimp connectors suck don't use them use the sauder connectors that should allow the vss to work and display rpm and speed according to the other posts haven't tried that yet but I will update when I do the swap next week just need more info to do the engine bay side of the vss
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #9 · (Edited)
From what iv found there's multiple color codes for the wiring on this all but this is from a previous 03 owner who did this and had the speedo working when the clutch kit gets here I will put it all together and get back and respond with any issues or anything I end up running into but the wiring for vss at the engine bay should be
Power +. Red to black white.

Negative -. Black to black auto output
Sensor Wiring
Signal 5vlt blue yellow. To black yellow.

At ecu cut wire 80 and move it to wire 104 that will make it so the ecu can use the vss on the manual trans

If you have a no start issue with a car or ecu older then 03 move pin 16 to 57 at the ecu or visa versa the issue is one of the pins is missing on the older ecu and it's a ground for the crank cam sensors
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #10 ·
Anyone know more about making the speedometer work I have the rpm gage working just no mileage
 

·
Super Moderator
2001 Spyder GT
Joined
·
822 Posts

This might help..There are so many threads about this I wonder why you are having so much difficulty... Hang in there tho bro.. you will evntualy find a fix.. I admire your dedication..
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #12 ·
I don't know what the issue is I mean they say you can use the auto cluster and still have speed and rpm others say you can't some say the signal wire will need to be replaced from the sensor to the ecu but I don't see how that would affect it because it's getting good rpm
 

·
Super Moderator
2001 Spyder GT
Joined
·
822 Posts
You're right, my friend… Some say just leave it the way it is, and others say you have to change a wire for the speedo to work. Very confusing… If anyone knows the answer to your problem it would be @Murkrow ... Here ... let me call him for you...
Sky Font Fictional character Art Event
 
1 - 13 of 13 Posts
Top