Mitsubishi Eclipse 3G Club banner

1 - 5 of 5 Posts

·
Registered
Joined
·
460 Posts
Discussion Starter #1
My car: 2000 Eclipse GT, 5-speed, 89,500 Miles

Whenever the air conditioner is turned on, and the car is under any type of acceleration, There is a loud winding/grinding/whining noise coming from the front right part of the car. My dad was saying something about a clutch that disengages the AC under acceleration for more horsepower going bad, but I cannot seem t find anything on the Net or the forums about that. The car is entirely stock except for a B/M shortthrow. P Lease take note that this only happens when the AC is turned on... I can the fan blowing on any temp and there is no noise. When I am sitting or have the cruise set, the AC works fine and blows cold. It doesn't seem to matter whether it is dry/wet/hot/cold out.

This evening i was trying to troulbeshoot it and after driving with teh AC on, and hearing teh noise, something smelled like it was burning.
 

·
Shut up.
Joined
·
3,700 Posts
If its coming from the front right, it is more then likely the AC compressor. Just my opinion, mine doest sound the prettiest at all when its on but its still going.

If you smell burning i would suggest NOT using it and take it to be checked out by someone that knows about AC systems.
 

·
(b)org banugee
Joined
·
4,549 Posts
Either the whine is unrelated, or you still have the AC on when you turn the temp knob to heat (or use the defrost, which engages the AC). There is a clutch that engages and disengages the compressor. You can actually watch it move if someone pushes the AC button while the motor is running.

I say check the belt. Watch carefully while someone else slowly revs the engine while parked. Then have the demonstrator repeat while the AC is on. Tell us what you see/smell/hear.
 
1 - 5 of 5 Posts
Top