Mitsubishi Eclipse 3G Club banner
1 - 11 of 11 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter · #1 ·
Alright this is going to be hard to explain but, when I'm in 4th gear or automatic its most noticeable. if i keep the gas pedal in the same position the car will try to accelerate for a second, slow down, and then do it again and again. inconsistantly though. its FEELS like the car is only getting short sporadic bursts of gasoline to the head...but i dont know if has anything to do with that at all. any help troubleshooting this would be much appreciated
 

·
Registered
Joined
·
223 Posts
My first thought is a vacuum leak somewhere, but start with the easy stuff... Battery, alt, spark plugs, wires, rotor cap, air intake connections, and vacuum hoses. Hopefully it's not something like clogged/ bad fuel injectors or fuel rail.
Also, try running a bottle of seafoam with a full tank of gas.
 

·
BoomGoesTheDynaMitt
Joined
·
7,180 Posts
No SES light?
 

·
(b)org banugee
Joined
·
4,549 Posts
This could be caused by a million different things, though many would case a SES light.

The stock intake snorkel getting sucked to the head is a common problem on cars without a CAI/SRI.

You need to provide more information.
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #6 · (Edited)
75k miles

happens most noteably between 2500 and 3k rpms... (correction)

no ses light is on...

and and i have a cai installed right now
 

·
My snail is bigger!
Joined
·
1,154 Posts
Sounds like it could also be the torque converter lockup. The dealer can check the PCM to see if the TCU has any codes stored.
 

·
BoomGoesTheDynaMitt
Joined
·
7,180 Posts
I know nothing about auto trannies but could this be a clutch issue? Sounds like maybe the clutch is slipping and grabbing. Just a guess... Another guess would be bad gas? I'm not sure if bad gas would throw a code or not.
 

·
Registered
Joined
·
1,690 Posts
also check out the throttle position sensor, that can wear in spots and cause weird problems.
:agreed:

This was going to be my guess (it's pretty easy to check too)...but, without having the car in front of us it's hard to pinpoint the root cause...as citm said, it could be a number of things...
 
1 - 11 of 11 Posts
Top