Mitsubishi Eclipse 3G Club banner

1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Recently I've been having alarms issues with my car, the car came with a keyless entry. Its a 2001 mits. GS eclipse by the way. I fitted it with an aftermarket alarm, the thing is every now and then the kill switch automatically turns on and the only way I can start my car is by pushing it while I pop the clutch, its rather annoying. I dont know if its a keyless entry problem or a the aftermarket alarm problem, I'm assuming its the aftermarket alarm since they added a kill switch to it. I want to see if I can fix this myself before I send it in and deactivate the kill switch, does this problem happen to anyone? Can it be fixed without sending it back to the shop? Any help would be appreciated, thanks.
 

·
Registered
Joined
·
1,690 Posts
It would probably help to list what type of alarm you have, and how the kill switch was installed (it sounds like they installed a switch to interrupt the starter, but I usually use them to interrupt the spark signal).
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
It would probably help to list what type of alarm you have, and how the kill switch was installed (it sounds like they installed a switch to interrupt the starter, but I usually use them to interrupt the spark signal).
its an old code alarm got it 4 years ago, looks like he ran the kill switch wire to the starter preventing it from starting. Why is it automatically arming itself though? Sometimes I would go to get a cop of coffee and return to my car and car would not start. Even if I decide to rewire it to my spark plugs, wouldn't the auto arming still be an issue?
 

·
Registered
Joined
·
267 Posts
same issue happened with my old honda...took me a while to figure it out but it was thw wiring that was messed up. wires were touching metal and shorting everything out..id check up on that before you re-wire it to the spark plugs and find out it still shorts out lol good luck
 
1 - 4 of 4 Posts
Top