Mitsubishi Eclipse 3G Club banner

1 - 20 of 21 Posts

·
Registered
Joined
·
124 Posts
Discussion Starter · #1 ·
Like the title says the car shudders when i turn left. Thats about the best way i can describe it. Its only if im going around a turn kind of fast like if there isnt a stop sign and you just take the turn i can feel it then. It feels like its coming from my front right wheel area. Anyone got a clue what it might be?
 

·
BoomGoesTheDynaMitt
Joined
·
7,180 Posts
check the motor mount on the passenger side (under the coolant resevoir).
 

·
BoomGoesTheDynaMitt
Joined
·
7,180 Posts
If you see any oil type fluid around it (possibly running down the car frame) then it is toast. Also, if you see any cracks or tears in the rubber portion of the mount (inside the metal housing - where the bolt runs through) then it is probably toast. If you do not see either of those then the mount should be fine and you should start looking elsewhere for the problem.
 

·
Registered
Joined
·
124 Posts
Discussion Starter · #5 ·
Well i dont see either of thoes things so i guess its not the motor mount. Any other ideas?
 

·
BoomGoesTheDynaMitt
Joined
·
7,180 Posts
cv joints? wheel hubs? honestly, I'm just throwing guesses out now. Hopefully someone else can help you out.
 

·
Registered
Joined
·
124 Posts
Discussion Starter · #7 ·
I went and had the car checked out today and we had up on a lift. We had the car running about 55 and you could really feel the vibration then. We checked axles and all of the bearings and couldnt figure out what it was. Theres no wierd noises or anything. I have an appt. at mitsubishi so hopefully they can figure out what the problem is. The guy i took it to is really good but couldnt find out what it was. I live in a small town so i thought id take it to him first but it looks like ill have to spend the big bucks with Mitsubishi. Maybe you guys have some ideas of what it could be since its none of that stuff. Im sure well figure it out just wondering what you guys think.
 
G

·
Did you check ALL of the bearings? This sounds like a bad front-passenger side wheel or axle bearing. With the symptoms you said I would bet money on one of these two.
 

·
6G72_4_LIFE
Joined
·
196 Posts
Im have been having the same problem :(
 

·
Registered
Joined
·
124 Posts
Discussion Starter · #10 ·
Well i think i might have figured out what it was. Last night i went to take off in 1st and i got a little ways then the rpms just jump. The first think i thought was Oh Shit my tranny just went, but i could go through all of my gears and my speedometer worked. So this makes me think its one of my axles, am i correct?
 
G

·
Ok, it sounds like you have a bad differential. I'm thinking the turning shudder was because of bad spider gears, but that's weird it would only do it in one direction, and now straight forward. I would look at the bearings, then differential.
 

·
Registered
Joined
·
124 Posts
Discussion Starter · #12 ·
well the cars getting looked at tomorrow so well see what it is then. He said it could be the spider gears or an axle. What exactly is a differential and what does it do?
 
G

·
A differential splits the torque between the two axles. Inside the differential are spider gears that don't spin unless the vehicle is turning. Spider gears allow one wheel to turn faster than the other on turns.
 
G

·
Well, if you get the whole thing then yeah. But if there is only one or a few things wrong with it, it can be rebuilt by just getting the needed parts.
 

·
Registered
Joined
·
154 Posts
is there any update to this? i have the same prob but its when i turn right. i took off the tire and looked at it while it was turning but no odd rotation with or without the tire so i switched tires and it still does it. clearance is good brand new axle and shocks, tie rod. i'm at loss as well. what did mitsu have to say?
 

·
(b)org banugee
Joined
·
4,549 Posts
I think it's the mount. It's exacerbating wheel-hop which is a problem on these cars anyway.

One of those "shudders" is what put the first (and probably subsequent two) crack in my dash.
 

·
Banned
Joined
·
558 Posts
is there any update to this? i have the same prob but its when i turn right. i took off the tire and looked at it while it was turning but no odd rotation with or without the tire so i switched tires and it still does it. clearance is good brand new axle and shocks, tie rod. i'm at loss as well. what did mitsu have to say?
Did you check the outer CV joint? If this is the case, it will be on the opposite side of the direction you are turning when you notice the shudder. So, if you are turning RIGHT and notice the shudder, check the LEFT outer cv joint.
 

·
Banned
Joined
·
558 Posts
i'll check the left on sunday other than that i am out of ideas i hope its not the cv that axle is only 2 months old
Did you ever lube it up when you installed it? This is usually barely any put any kind of joint when it's manufactured. Make sure to check your mounts first though.
 
1 - 20 of 21 Posts
Top