Mitsubishi Eclipse 3G Club banner

1 - 16 of 16 Posts

·
Future M.D.
Joined
·
854 Posts
Discussion Starter #1
So I posted this in another thread, but it hasn't gotten much attention so I thought I would make one specifically for this problem.

I installed crysis and it runs fine, but I can't select a resolution higher 1280x720. It doesn't even have the option to higher than that, that is the highest listed. My screen is a 55" Wega, and supports resolutions much higher than that. I have never had this problem with any other game. Does anyone have any suggestions or ideas?
 

·
Premium Member
Joined
·
9,734 Posts
Are ya sure your WEGA supports higher resolutions? Is it a flat panel? (1280x720 is 720p). What model is it? How is the TV out set up on your video card? Or are you going through DVI? Does your computer know the exact 'monitor type'?
 

·
Future M.D.
Joined
·
854 Posts
Discussion Starter #4
Are ya sure your WEGA supports higher resolutions? Is it a flat panel? (1280x720 is 720p). What model is it? How is the TV out set up on your video card? Or are you going through DVI? Does your computer know the exact 'monitor type'?
The tv supports much higher resolutions. Its 1080 native, and I can go higher in windows. Im not sure of the exact model number of the tv. The tv is connected to the card through a dvi-hdmi conversion cable. And the computer sees the monitor as a "Sony TV." I can run other games and windows in highers resolutions. I don't know what the problem is. :mecry:
 

·
Future M.D.
Joined
·
854 Posts
Discussion Starter #6
Wow, yea, I totally forgot to say that I had an EVGA 8800gt :hspin:
 

·
Registered
Joined
·
13,210 Posts
Wow, yea, I totally forgot to say that I had an EVGA 8800gt :hspin:
Have the display set to your TV as the default.

Right-click anywhere on your desktop, select NVIDIA Control Panel. Go to 'Manage Custom Resolutions', create a profile with 1920 horizontal pixels and 1200 vertical pixels. Select 'Ok', then check the box that states 'Treat as HDTV'.
 

·
Future M.D.
Joined
·
854 Posts
Discussion Starter #8
Have the display set to your TV as the default.

Right-click anywhere on your desktop, select NVIDIA Control Panel. Go to 'Manage Custom Resolutions', create a profile with 1920 horizontal pixels and 1200 vertical pixels. Select 'Ok', then check the box that states 'Treat as HDTV'.
Ehh, I said that I could do any resolution I wanted in windows, its just in the actual game, Crysis, that it limits me to 720 res.
 

·
Registered
Joined
·
13,210 Posts
Whoops, my bad. Crysis limits the number of resolutions available pending on your monitor and video card. I believe in order for anything higher than 1600x1050 to show up, the game requires a video card with over 512MB video memory.

However, you can override it by making a text file in the Crysis root directory (Most likely C:\Program Files\Electronic Arts\Crytek\Crysis\). Save it as "autoexec.cfg" (Without double quotation), make sure to save it as a CFG file, not a TXT. Copy and paste the following in that file:

r_Width 1920
r_Height 1200

That should make the game default to that resolution. Just a warning, you might get pretty bad performance at this resolution since Crysis uses about 700MB of video memory at this resolution.
 

·
Future M.D.
Joined
·
854 Posts
Discussion Starter #10
Well, that didn't seem to work :( Also, Crysis will only start in windowed mode and will crash everytime I try to set it to fullscreen. This is really starting to piss me off :scream:
 

·
F.U.B.A.R.
Joined
·
2,536 Posts
You have new drivers? You sure your TV is 1080i/p? Also nvidia has an option to let the application choose resolution if you don't check that it will only let you set max res you have preset like some one already said.
 

·
Future M.D.
Joined
·
854 Posts
Discussion Starter #12
I am absolutely positive the TV is 1080i. I'm not sure how to set the res to be application controlled. I'm not sure thats the problem anyway. It doesn't matter what res windows is at, my highest choice is always 720 in the game, even if my windows res is 800x600.
 

·
Premium Member
Joined
·
9,734 Posts
I am absolutely positive the TV is 1080i. I'm not sure how to set the res to be application controlled. I'm not sure thats the problem anyway. It doesn't matter what res windows is at, my highest choice is always 720 in the game, even if my windows res is 800x600.
You shouldn't want a resolution higher than the native resolution of your TV, whatever it is. It will just have to scale the resolution down to fit itself, and make your computer and card work harder than it needs to. If it is a flat panel Sony, than it isn't 1080i. No such thing. It's either 1080p, or 720/768p. Find the model number and tell me.
 

·
Future M.D.
Joined
·
854 Posts
Discussion Starter #14
Oops, looks like you're right Damian, the native res is 768. Model number is KDF-55WF655. Either way, it doesn't explain why I can't go higher than 720. I currently run Unreal 3 at 1920x1080.
 

·
Premium Member
Joined
·
9,734 Posts
Sounds to me as if the game is doing an EDID check through HDMI to learn the resolution of the TV and the TV is saying "Hi, I'm 720p". Ideally, you'd want to have the resolution at 1366x768, and have the TV doing 0% overscan, so you have a 1:1 pixel ratio. That would be your absolute best picture. There really isn't an advantage to sending a 1920x1080 image to the TV, since it will have to downrez it to fit the screen, and that isn't a 1:1 pixel downconversion. A 1366x768 setting would look sharpest (again at 0% overscan) - however, I don't know where to begin with that. You'd have to access the service menu in your TV. Try doing some searching, or ask the question on AVSforum.com
 

·
Future M.D.
Joined
·
854 Posts
Discussion Starter #16
Ok, thanks. I didn't realize that having higher than the native res would look worse
 
1 - 16 of 16 Posts
Top