Mitsubishi Eclipse 3G Club banner
1 - 5 of 5 Posts

·
Registered
Joined
·
750 Posts
Discussion Starter · #1 ·
I have had a HP media center pc for about a year so far and just a few months ago a "found new hardware message started popping up every time I start my computer. I have never installed any new hardware on this compter except a printer when I first got it but I do not even have it connected anymore. I called HP, they tried to help me but they could not find the problem. I dont know what could be causing this and I just wanted to know if anyone has any ideas to help me with this issue.
 

·
Premium Member
Joined
·
9,734 Posts
You should be able to see it in the device manager. It's possible a windows update actually broke a driver, or is trying to install a new one. In device manager, you should see something with an exclamation point or a question mark.
 

·
Registered
Joined
·
750 Posts
Discussion Starter · #3 ·
There is an icon listed with a red X over it in the system device category, in the device manager. How can i find out what this is so i can install the driver?
 

·
BoomGoesTheDynaMitt
Joined
·
7,180 Posts
There is an icon listed with a red X over it in the system device category, in the device manager. How can i find out what this is so i can install the driver?
My understanding is that if Windows doesnt have a built in driver for it or it is not available via Update and the device name (MFG, model) is not listed under device manager then Windows has no idea what it is (so you wont either). Only option I can think of is to start removing hardware until that red X device no longer shows up.

Remove a PCI card. Reboot. Check device manager. Repeat until Red X device is no longer listed. If you have removed all add on cards, USB devices, etc and it is still listed then you probably just need to reinstall your mobo drivers (chipset, 4n1, etc).

Where is the device listed? Is it under "Unknown Devices" "Other Devices" or what?
 

·
Registered
Joined
·
750 Posts
Discussion Starter · #5 ·
its under system devices, if i pull my video card, ethernet card, etc. out one at a time will this mess anything up? Like will i have to reinstall them?
 
1 - 5 of 5 Posts
Top