Mitsubishi Eclipse 3G Club banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I own a 2000 eclipse gs. Ive been on and off working on alot of stuff but im finally ready to get it running. But it wont start. Ive done everything i can, it all leads to the immobilizer not registering my key to start the car. Does anyone know a bypass or something to reset the system? My model also came with a factory installed auto start (probably from dealer, i found the auto start immobilizer and it was very crappily installed)
 

·
Registered
Joined
·
1 Posts
Its your crank sensor that immobilizes the car. On your coil/distributor cap, pull the plug and hard wire the second wire from the left to the battery positive side and then try to start it . First test for power to it of course.
 

·
Moderator
Joined
·
1,072 Posts
Its your crank sensor that immobilizes the car. On your coil/distributor cap, pull the plug and hard wire the second wire from the left to the battery positive side and then try to start it . First test for power to it of course.
Yeah I don't think that's correct. There is an immobilizer module that senses the key. I don't think it has anything to do with the crank sensor.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #7
Its your crank sensor that immobilizes the car. On your coil/distributor cap, pull the plug and hard wire the second wire from the left to the battery positive side and then try to start it . First test for power to it of course.
I have spark there so i cant see that being the issue but thanks
 
1 - 7 of 7 Posts
Top