Mitsubishi Eclipse 3G Club banner

1 - 16 of 16 Posts

·
RIPPed
Joined
·
547 Posts
Discussion Starter #1
All you guys that are boosted, what are your normal readings at idle?

I have GReddy gauges.

My vacuum is approx -480 kg/m2, which is equal to -19in/H20

My oil pressure is right at 1bar, which is equal to about 14.5psi

What do you other guys get?
 

·
Wanna be my Sheep?
Joined
·
8,255 Posts
thats right about what mione read on the gauge. Vac you want negative 17-21 in/H2O and oil pressure depends on the oil weight and how long the car has been running, but 15 psi at idle sounds about right
 

·
RIPPed
Joined
·
547 Posts
Discussion Starter #3
Good to mine are similar to what yours were Matt. Now if I could just figure out this rattle that is coming from my blower after it warms up. :(
 

·
Sebring 6G72
Joined
·
518 Posts
rattle after it warms?


i know about rattle when cold...

although i have found that with a loose or just not tight enough belt you can get a vibration or slight belt slap that i first thought was a rattle.
 

·
Sebring 6G72
Joined
·
518 Posts
TrevMill said:
Wouldn't the belt slap noise be coming from the belt side though, and not the blower?
well its not quite slapp....just enough vibration to vibrate through the shaft..when it happens it sounds like its coming from the opposite side actually.

just run the car and look at the belt...is it bouncing vibrating?
 

·
RIPPed
Joined
·
547 Posts
Discussion Starter #7
Not obviously or anything. The only thing I see vibrating is the crank pulley and i was wondering if that was normal. It must be though or I would be throwing a SES like the guys who tried aftermarket crank pulleys that weren't dampened.

I may try to tighten my belt later, but now I'm afraid to go TOO tight because of what happened to me last week. I severely overtightened the tensioner bolt, crossthreaded it, and had to break it to get it out. Don't want that to happen again.
 

·
Sebring 6G72
Joined
·
518 Posts
TrevMill said:
Not obviously or anything. The only thing I see vibrating is the crank pulley and i was wondering if that was normal. It must be though or I would be throwing a SES like the guys who tried aftermarket crank pulleys that weren't dampened.

I may try to tighten my belt later, but now I'm afraid to go TOO tight because of what happened to me last week. I severely overtightened the tensioner bolt, crossthreaded it, and had to break it to get it out. Don't want that to happen again.
make sure the crank pulley is sitting flush. i have seen them get tightened down at an angle....

but no it shouldnt be vibrating...and the belt should be relatively tight.
 

·
RIPPed
Joined
·
547 Posts
Discussion Starter #9
I tried tightening the belt and it didn't help the supercharger rattle at all, and I started getting a new sound from the belt side. I'm very frustrated.
 

·
Premium Member
Joined
·
672 Posts
TrevMill said:
I tried tightening the belt and it didn't help the supercharger rattle at all, and I started getting a new sound from the belt side. I'm very frustrated.
Thats probably why Im going to get mine installed...its not worth the headache IMO
 

·
Vortech > VTEC
Joined
·
1,450 Posts
Crewin323 said:
Thats probably why Im going to get mine installed...its not worth the headache IMO
:agreed:

That's why mine is in the shop right now getting installed (by someone far more qualified than me :eek:)
 

·
RIPPed
Joined
·
547 Posts
Discussion Starter #12
I don't know what else to do except go ahead and put 1000+ miles on it like they told me on the phone today. I guess I can pray that the noise is indeed normal at first.
 

·
Sebring 6G72
Joined
·
518 Posts
Just drive it....

these things are not quiet by any means... they whistle/whirr/and a bit of rattle(if thats how you want to describe it).
 

·
Vortech > VTEC
Joined
·
1,450 Posts
Just got mine fired up today.

I don't have a "rattle". But as the poster above me said, it does whistle and whir a good bit. There certainly isn'y anything stealth about it. :D

One difference between us though Trev (I think) is that yours is new? and mine had about 1200 miles on it when I bought it.
 

·
RIPPed
Joined
·
547 Posts
Discussion Starter #15
Yes, mine is new. My kit didn't come with that sensor you posted in your other thread though. Do you drive a sporty? Or was my kit incomplete?
 

·
Vortech > VTEC
Joined
·
1,450 Posts
TrevMill said:
Yes, mine is new. My kit didn't come with that sensor you posted in your other thread though. Do you drive a sporty? Or was my kit incomplete?
I do drive a sporty, but I don't think that has anything to do with it. :dunno:
 
1 - 16 of 16 Posts
Top