Mitsubishi Eclipse 3G Club banner

1 - 20 of 21 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter #1
hey guys, i searched around but didnt find any real answers...

i have a 03 GTS 3.0 spyder... i had the timing belt changed about a month ago. used rock auto parts new waterpump and tensioner as well...

last night i started my car and the rpms dropped to 4 or 500 and the check engine through a P 0300 code (multi misfire/ multi cyl) and began to tick. loudly!!!

i have added a link for my you tube video.....

3g 6g72 loud ticking - YouTube

just wondering if anyone can tell me what it is? my mechanic os like 15 miles away, guessing it woould be bad to drive it there, drove it 6 miles home last night, seems to run fine and was quiter but not gone at higher rpm??
i do have the normal lifter tick when i start it cold for about 5 secs but it goes away?

is it the timming belt?
lifters? and if so replace or clean?
should i have it towed??

thanks guys, in advance!
 

·
Registered
Joined
·
206 Posts
That's super loud for a valve ticking.
IMO the problem is the tensioner or something related to the timing belt. Remove the top timing belt cover and check the tension of the timing belt.
 

·
Registered
Joined
·
70 Posts
Discussion Starter #3
yea thanks, how do i get that top cover off? do i have to take the belts and motor mounts and wheel platic shield and shit off? im bringing it to mech on tues, just afraid to drive it there. is the timimg belt slipped the top end is done pretty much right?
 

·
Registered
Joined
·
206 Posts
Remove this 3 bolts...(they are 10mm and 12mm)




Timing belt must be tight,turn on the engine an look at the belt. Problem is that the tensioners are on the bottom of the car,and you need to take alot of parts to look at them...but check the tension of the belt,that maybe an indicator.
My brother saw the video and he thinks the harmonic balancer is loose. So check that one too. :rolleyes:
 

·
Registered
Joined
·
206 Posts
And yes...this is an interference engine,if something happens to te timing belt,the pistons hits the valves. =(
 

·
Depo Devil Eclipse
Joined
·
143 Posts
I don't think it's the harmonic balancer because I went through the same issue on my car. Had a loose harmonic balancer and then eventually it broke. I never had a ticking issue.
 

·
Registered
Joined
·
70 Posts
Discussion Starter #7
ok didnt know the timing cover was 2 parts, will check in the a.m.

so if the belt did slip or is loose, can i still save the heads and pistons or is the damage done???:(
 

·
Registered
Joined
·
206 Posts
naa man..it sounds to me like something is rattling and im guessing that is something related to the timing belt...But im not sure,you need an expert to look at the car.
And no,there's no damage to the engine yet. But you need to figure out what's making that noise.
Maybe other members have better ideas.
 

·
Registered
Joined
·
70 Posts
Discussion Starter #11
well its a gates timing kit and a new doorman tensioner at least, the website says lifetime warranty with labor??? lets see if they actually pay...lol
 

·
Registered
Joined
·
70 Posts
Discussion Starter #12
ok i have pulled the upper timing cover, but as you said i cant see shit... sounded a lil quieter.. have to bring it in to the shop in the am...
 

·
Registered
Joined
·
12,548 Posts
Sounds like whoever did the timing belt didn't know what they were doing and they released the tensioner too early. Pretty typical of mechanics who don't specialize in the cars.
 

·
Registered
Joined
·
70 Posts
Discussion Starter #16
Sounds like whoever did the timing belt didn't know what they were doing and they released the tensioner too early. Pretty typical of mechanics who don't specialize in the cars.
you know. wtf i even gave them a print out from this forum and warned them to wait and recheck after applying the tensioner... mf-ers, think the valves will survive?
 

·
Premium Member
Joined
·
1,996 Posts
Did you run the car without the covers on? The belt should be turning without much deflection, if it's wobbling around that's a problem.

As long as it doesn't skip teeth it won't bend valves
 

·
Registered
Joined
·
70 Posts
Discussion Starter #18
Did you run the car without the covers on? The belt should be turning without much deflection, if it's wobbling around that's a problem.

As long as it doesn't skip teeth it won't bend valves
yes and only top cover
, didnt see the belt jumping... but it was quieter
 

·
Registered
Joined
·
70 Posts
Discussion Starter #19
you boys were right, it was the brand new hydr. TB tensioner, made by doorman..... WTF they cover labor and the part cost under warranty, but i have to pay it now and go after them, and they wont cover the cost of tow or the oem tb tensioner i had to buy... *%^( suckers.. no doorman parts for me ever again....lol

but on the plus side they said it didnt slip out of timming and smack my valves and pistions up? we will see...
 

·
Premium Member
Joined
·
1,996 Posts
Yep pretty sure those are made in China. Try to purchase Japanese parts for these cars especially in timing related stuff. I try to urge people to do so, this is like the second timing component failure thread this month from using low quality parts.

Your valves are fine, don't worry about it.
 
1 - 20 of 21 Posts
Top