Mitsubishi Eclipse 3G Club banner
1 - 4 of 4 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Sorry if this is already a post or something, but I never saw anything. So, I did the car audio install myself, and was reading on here to run power wire through existing oem grommet left of the clutch/brake pedal and into the driver side fender. Well, after I did all my work of runningrca, remote turn on, and power, I drove around and after about 5 miles/10 minutes I received a cylinder 4 missfire. So not talking at all about the engine, just wondering what wires run through the oem grommet, because I feel I may have stabbed through them? I did have alot trouble trying to use my wire fish and my 4 gauge wire through, had to use a knife to open up the grommet alot. btw I know the small one is the hood release. but there is a large cluster. im wondering what wires they are for? thanks in advanced.
 

·
Registered
Joined
·
16 Posts
I'd have to double check to see what else runs there, but I know for sure (obviously) all of the door accessories are wired through there. I also believe that the power for all of the interior accessories are there running to the interior fuse box. I almost garauntee that this is not the cause of your random misfire codes. Check distributor cap/rotor and if it hasn't been done recently, spark plugs and wires.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
yea, this happened to be a coincidence, that i got my misfire codes, and one of my spark plugs stopped firing, right after i did all my audio work. very strange.
 
1 - 4 of 4 Posts
Top