Mitsubishi Eclipse 3G Club banner

1 - 17 of 17 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
The Faq says to unplug the battery if the radio disables itself after 3 bad code inputs. Well, I have done that and The Display still remains disabled displaying "OFF" and I have unpluedd the battery 3 times for up to 24 hours at a time and its till says "OFF"

I now have the right code as My brother, who after giving me his 2001 Spyder GT Eclipse, bought a new beamer, gave me the wrong code and it was in the glove box all along.

I mean do I have to go thru the hassle of bringing this to the dealer? There has to be a way to clear the "OFF" on the display to allow me to input the RIGHT CODE.

I appreciate the FAQ answer to this here but its is simply WRONG. Unplugging the battery does nothing!!

Does anyone have a solution to this please to get rid of the "OFF" code display and get me back to the display of "CODE" so I can inputr the right code?

Thanks in advance;

Scott
 

·
Registered
Joined
·
3,141 Posts
u have to leave your key in the on position(1 click) for an hour

This thread will probably be moved to a problem forum.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #5 ·
Ok 1 position is "ACC" so I moved it to the "ON" which is 2 clicks from the locked position. << correct?

I have the display reading right now "OFF" is this correct because I can also have to where the press the radio button and the display would just be blank?

Thanks for your reply, saving me the hassle of bringing it to dealer, Much appreciated;

Scott
 

·
Registered
Joined
·
3,141 Posts
I cant recall exacly which position it was, but it was one of teh two. I think my radio displayed "error" but im not positive, and dont think it matters.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #7 ·
AHH, ok ill try then, but your ssaid "ERR" means you didnt use up the 3 attempts, I did and once you do that, the code of "OFF" comes up so we might be talking about something entirely different here :)
 

·
Registered
Joined
·
3,141 Posts
i know i was guessing the numbers 3 times :) ( smart thing to do with like 1 mil of combinations)

Than i went to bitch at the dealer, and it costed me 70 bucks for them to tell me how to unlock it, and tell me my code... :squint: Fockers, im not coming back there again.
 

·
Registered
Joined
·
3,598 Posts
Just leave it on ACC for like an hour.

As for the ignition switch position...
1=Lock
2=Acc.
3=On
4=Start
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #10 ·
Ya I think the same thing. I mean I was on the phone with my bro and he said "I swear that's the code" then after 3 times and the "OFF" code displayed I went to the manual and found the right code on the "quick start" manual abd the info about that it locks you out after 3 times, but it was then too late as I was locked out.

It is absurd to only allow 3 attempts, but then again they prob do this for them to make money.

I am not even sure what the damned point is for this so called "anti-theft" code in the first place, anyone can just rip off the radio if they really wanted to and figure out a way to get it to work. I can deal with this if we are talking about the anti=theft of a car but not a stock radio!!

thanks for your help, I do appreciate it and I will try both methods, as currently it is in the 2 clicks for lock "ON" Position. If this does not work, I will go to the one click from lock "ACC" POSITION.
 

·
Registered
Joined
·
3,598 Posts
I'm pretty sure that will work. My cousins VW beetle, and my aunts ML did the same thing, and leaving it on for a few hours did the trick.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #12 ·
"Just leave it on ACC for like an hour.

As for the ignition switch position...
1=Lock
2=Acc.
3=On
4=Start
__________________
-Korey "

NO DICE, dont work, still says "OFF" on the display when i went to put it back on. Someone PLEASE give the EXACT instructions.step by step. THANKS!!!

This is getting really frustrating to be honest, Ive tried everything here and still does not work!!
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #13 ·
I have left it on "ACC" for over an hour. Switch it back on still says off.

What I have not done is leave it on the "ON" position for over an hour which now seems lik thats the one to do, but again, without specific intructions, I canot be sure either.

I am sure this works but without specifics, cannot do it. I can say for a surety that leaving it on "ACC" for over an hour as described here has no effect and "OFF" sill shows up without a way for me to input the code.

Please someone leave EXACT AND SPECIFIC instructions. Thanks in advance;

Scott
 

·
Registered
Joined
·
2 Posts
The Faq says to unplug the battery if the radio disables itself after 3 bad code inputs. Well, I have done that and The Display still remains disabled displaying "OFF" and I have unpluedd the battery 3 times for up to 24 hours at a time and its till says "OFF"

I now have the right code as My brother, who after giving me his 2001 Spyder GT Eclipse, bought a new beamer, gave me the wrong code and it was in the glove box all along.

I mean do I have to go thru the hassle of bringing this to the dealer? There has to be a way to clear the "OFF" on the display to allow me to input the RIGHT CODE.

I appreciate the FAQ answer to this here but its is simply WRONG. Unplugging the battery does nothing!!

Does anyone have a solution to this please to get rid of the "OFF" code display and get me back to the display of "CODE" so I can inputr the right code?

Thanks in advance;

Scott
 

·
Registered
Joined
·
2 Posts
hi scott it sounds im going through the same problem ive done the battery disconnect for an hour and the key on the acc and still all i get is off on the display screen. did you ever come up with any thing help full.
 

·
Registered
2000 Mitsubishi Eclipse GT 5spd
Joined
·
31 Posts
hi scott it sounds im going through the same problem ive done the battery disconnect for an hour and the key on the acc and still all i get is off on the display screen. did you ever come up with any thing help full.
So the procedure is to leave the key in either ACC or ON for about one hour from when "OFF" is displayed. Make sure "OFF" is displayed this entire duration. It will automatically go to "CODE" for number input. You can drive the car if you'd like, but again you would have to drive for about one hour with "OFF" displayed on the clockpod.
 

·
Registered
98 3000GT SL
Joined
·
1 Posts
So the procedure is to leave the key in either ACC or ON for about one hour from when "OFF" is displayed. Make sure "OFF" is displayed this entire duration. It will automatically go to "CODE" for number input. You can drive the car if you'd like, but again you would have to drive for about one hour with "OFF" displayed on the clockpod.
Did anyone here get it working? I've purchased a used 3000GT and stuck with OFF. I got the radio code from Mitsubishi a few days ago but I can't get the display to read CODE to be able to enter it. I purchased the car used and it sat for over a year with the battery disconnected. It is now running and I'd like music! Type 2 OEM stereo. I've tried leaving it in ACC mode for 90 minutes with the stereo off; I've left it in ACC mode for 75 minutes with the stereo on (displaying OFF); I've driven it several hours with the stereo off, I've driven it 2+ hours with the stereo on (displaying OFF). is there a magic combination to get it to the point I can enter the code?
 
1 - 17 of 17 Posts
Top