Mitsubishi Eclipse 3G Club banner
1 - 16 of 16 Posts

·
soon to be sds
Joined
·
115 Posts
Discussion Starter · #1 ·
2001 GT 140,000 5 spd

well im back here again from my first thread were i mentioned i had rattling noises. but this time i believe it escalated and now it almost sounds like i have aftermarket cams like there is a displaced rattle that goes up with rpms. i have no idea what it could be and it just started today. once the rpms reach about 2500-3000 the noise goes away. and i only really hear it at idle. again could it be an exhaust heat shield? or something wrong with my heads?
 

·
soon to be sds
Joined
·
115 Posts
Discussion Starter · #2 ·
okay so i just went out side to crank my car up and it sounded like an absolutley normal motor, no rattles or anything. i gave it a little bit of gas then only heard a small clink then after tat it went away and sounded normal. spun bearing still a possibility? or exhaust heat shield?
 

·
soon to be sds
Joined
·
115 Posts
Discussion Starter · #3 · (Edited)
It fades around 2500 and on a cold start you don't hear it but once its warm it sounds like something llike a aftermarket cam almost, drove it home from school today and the sound isnt present, so i guess it happens sometimes but not always
 

·
Premium Member
Joined
·
8,831 Posts
Your a 5 speed. I'm going to say it's your TOB happens a lot on these cars.
 

·
soon to be sds
Joined
·
115 Posts
Discussion Starter · #12 · (Edited)
heres a video of the noise, this is probably the loudest its been and again this noise isnt constant, once about 3k revs are reached the noise goes away and it is only present at idle, car runs perfectly fine but the noise still puzzles me. i believe i ruled out that its not a rod bearing. but yeah most of the time the motor sounds normal.

Rattling noise coming from motor - YouTube
 

·
Premium Member
Joined
·
8,831 Posts
Yup.....NOT TOB. LOL

I would take that to get checked out.
 
1 - 16 of 16 Posts
Top