Mitsubishi Eclipse 3G Club banner

Starting Issues

1660 Views 38 Replies 5 Participants Last post by  us11csalyer
My girlfriend's eclipse is a bone-stock 2000 gt. She had problems with the car idling a while back. No SES, but it would stall after the RPM's going nuts for a few seconds unless you'd keep your foot on the gas while in neutral. The starter was fried, so we replaced it. We took the fuel pump out, which wasn't working, and tested it. It worked outside of the car. We took it apart, put it back together, and put it back into the car. Fuel pump worked, and the problem was solved...well for a little while at least. After a few months of everything running fine, the same problem would pop up and then go away sporadically.

Recently, I took the car for a drive, and after parking it, the thing wouldn't start. Wouldn't even turn over. We push-started it and the car ran perfectly fine. No codes, no change in performance. I parked it again, and the same thing happened. The next day, the car started and ran fine. A little while later, the same thing happened, and the SES finally came on: Crank position sensor. We sent it to a shop to have it replaced. They also replaced the water pump and the timing belt while they were in there. The car started and she drove it back home, no problems and no engine light.

The crazy thing is that it still does it from time to time, completely unpredictable. It doesn't turn over, but starts when you push it. When you turn the key, all you hear is a click and the fuel pump whirring. No engine light. New CPS. New starter. The garage checked everything. It all checks out. Could it be that the CPS being bad fried the starter again?

I read through a ton of posts here, and yes I used the search option, but after already doing everything that everyone said to do when it came to similar problems, the car STILL won't start normally. I know this is a long post, but I'm sure you guys have some great suggestions, so please help.
See less See more
1 - 20 of 39 Posts
Sounds like the problem I had when I tried a new starter and it didn't fix the problem. Turned out to be a starter relay found in the black fuse box under the hood.
I gotta check that out too. I have the same problem every now and then.
How would we check the relay if it only happens spurradically? It's probably easier and cheaper to just replace the thing and take it from there.
Yeah it is a 20USD fuse depending where you get it. From what I could tell is the old one wouldn't make a click sounds that you could feel if you touced it while someone else tried to start it, or it would amek several clicks.

The new one would make one click and the car would start.
Check the clutch safety switch. Nobody thinks to check that. More than one person has beat themselves up for weeks trying to run down increasingly complex solutions when it was just the safety switch. Make sure a floormat or something else isn't getting in the way. Make sure the switch is being properly engaged with the pedal, etc.
Something else to check the ignition wire going to your starter. This is probably the best and easiest way to check if there is any open(s) in the circuit. The error I had that should of put up a red flag for a faulty relay was when the ignition wire would appear open while connected to the starter, but closed when disconnected and tested with a meter using the battery as ground.
Thanks for your suggestions guys. A diagnostic guy came out to take a look at the car. He brought all kinds of equipment and what he said was Throttle Position Sensor. Everything else checks out okay. He said he looked into every possible reason that the car wouldn't start.

Would the TPS really cause the car not to start? The rough idle, ya, but does that have something to do with the car not starting? :confused:

Just so you know, I wasn't there when he came to see the car, but this is what they told me he said: tps.
Did you check the clutch safety switch?
I haven't had a chance to look at the car yet myself, but seeing as that guy was a pro he should've.

How likely is it that the tps is the culprit?

I'll look into what you guys suggested as soon as I can, and I'll let you all know what I find out.
How likely is it that the tps is the culprit?
I'm not a mechnic but if he would have told me that I would have laughed and told him to get the hell off my property. I do not see how a bad TPS could cause a no start issue. The FSM even says the car will run in safe mode when it has a dead TPS. If something is wrong with the TPS then a SES code should be triggered as well. I hope you did not pay that guy....
The guy was brought out by my girlfriend's father and brother to look at it for $40. He said that tps is the only thing wrong with the car. Who knows, he's prolly right. It prolly is bad, cuz the SES kicks on every now and then. Back when it had idling issues a few months ago, her dad sprayed some TB Cleaner in there, and that seemed to help, seeing as it didn't stall again for a while... However, I never believed that the TPS could be responsible for no-start.

I wish I had the time to take a look at everything myself. I drove the car last night after push-starting it, but I was busy and couldn't examine it. I'll give more updates as soon as they happen.
I hope "dad" plugged the TB's bypass ports before spraying. Cleaner is not supposed to get in those 2 holes as it can cause sensor damage. The FSM specifically states that. I still dont think your TPS has anything to do with the no start issue. I'd check your starter relay and battery terminal connections. Oh, also check the clutch safety switch like citm2000 suggests.

If you want more accurate help you will need to post the SES codes, and check the above items to rule them out.
Thanks again for all your help guys. I'll try to take a look at her car today after work. We'll see what happens.
Still didn't get a chance to. I've been driving her to college every morning, so you'd think I'd be motivated lol. It's just a matter of poor time management I suppose. We'll see what today will be like.
Okay, clutch switch is perfectly fine. Relay is perfectly fine, too. I'm going to check the ignition wire to the starter like us11csalyer said. Any other suggestions guys???
Alright, turns out the relay was somewhat bad after all. There was continuity between 1 and 3, but not between 2 and 5. However, when I hooked up the starter straight to the battery to test it....nothing, just a few weak sparks. I put a metal wire between the + and - on the battery and again, just a few weak sparks. So, figuring I had a weak battery on my hands, I connected the starter to two batteries. Again, nothing. The starter motor isn't turning at all.

So, it looks like she's got a bad starter again. Seeing as this one was replaced just last summer, I'm suspicious. Any more thoughts?
When you test the starter just touch both wires that are ont eh starter together with another wire
When testing the ign wire to the starter use an multimeter and test the ign wire by it's self using the - bat cable as ground. You should see atlease 11v I think. If you do see 9v or more then do this.

ign wire to + multimeter. - multimeter to starter where ign wire would plug into.
When you test the starter just touch both wires that are ont eh starter together with another wire
Yup, did that too. A little spark maybe, and a beep sound coming from the relay. Nothing else.
1 - 20 of 39 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top