Mitsubishi Eclipse 3G Club banner
1 - 20 of 27 Posts

·
Registered
Joined
·
124 Posts
Discussion Starter · #1 ·
alright. a week or two ago i was just drivin along and i happened to glance at the temp gauge and it was about 2mm from the overheated reading. i watched nervously and suddenly it just dropped right back down to the middle. i always watch the gauge now and it just goes up to the exact same mark and drops back down..over and over and over... sometimes it jumps up like a rocket and just stops right before the overheat line. then comes back down. im lost...any ideas?
 

·
Registered
Joined
·
223 Posts
This has been dealt with many times. We need more info, like miles and when/if the 60k treatment was done.
Check the thermostat (most likely)
Burp the hoses
Worst case, and very unlikely, you have a bad water pump.
 

·
I hate stance
Joined
·
10,295 Posts
Coolant level most likely. If not that then the thermostat. Usually when it's the coolant the needle will drop when you give it gas.
 

·
Registered
Joined
·
124 Posts
Discussion Starter · #4 ·
the car has 108,000 miles on it. i have notta clue if the 60k service was done. you'd think that if it wasn't the car would be dead by now. lol. and yeah, i apologize, after i posted this i just glanced down the page and saw a guy with a similar problem. but yeah, when i let off the gas it seems like that's when it rises but when i get back on the gas it drops back down. so ill try it out. thanks for the help and sorry for not checkin before i posted.
 

·
(b)org banugee
Joined
·
4,549 Posts
No -- it wouldn't necessarily be dead -- but it could be a ticking time bomb. I don't think that has anything to do with your problem unless it's the water pump, but even so, that's the least likely cause. I tell most people not to change their water pump until the 2nd timing belt at 120k.

I think you need to get the car warm, remove the radiator cap, and fill it, wait until it sucks it in, and repeat until it stops taking fluid. Then burp it. Search and get more details. This has been discussed many times over.
 

·
Registered
Joined
·
124 Posts
Discussion Starter · #6 ·
alright. i've read all the posts on burpin hoses and fillin radiator and all that crap. i checked the radiator and it's totally full. after lettin it run for a minute i tried to check and thank god for gardening gloves. haha. so low on fluid i dont believe is the issue. should i get a new thermostat? how much is it if that's the case?
 

·
Registered
Joined
·
124 Posts
Discussion Starter · #11 ·
alright. first, where'd you buy that thermostat. cuz advance auto wants 16 bucks for it. second, i notcied that the temperature gauge goes up when im pulling a high gear at low rpms. like i'll pull 5th gear from 30mph. when im at 25 the gauge will just rocket up. but it also jumps up at random times even if im doin 70mph down the road. today i went to a mechanic and i told him the high gear thing and he said sounds like the head gasket is blown or cracked head...do you think that's a reasonable assumption...considering he wouldn't even look at the car since its a mitsubishi and "mitsubishi's are the stupidest most complicated cars to work on". engine has 108k on it. im gunna go ahead and do the thermostat just to make sure. but if that doesnt fix the problem...goodbye eclipse. hello honda haha
 

·
Red Beast
Joined
·
1,164 Posts
Its most likely the thermostat. Go ahead and change that. Very easy. And change the radiator fluid if you haven't. Its not a blown headgasket.
 

·
Registered
Joined
·
124 Posts
Discussion Starter · #14 ·
good news. we were going to change the thermostat but my dad said lets just take it to a garage to have em check it because he was scared to death is was a head gasket. the other day i checked the coolant while the car was cold and it was totally full. but the guy said when he checked it it was nearly empty and there were air bubbles. so he vacuumed it and filled her up and now the temp gauge doesnt go above halfway :D plus i noticed it seemed like the heat kicks in a little sooner then it did. dont know why fillin up the radiator would help but hey, it doesn't bother me at all. lol. thanks for all the help guys. sure enough, it was exactly what people have been saying all along with this and other posts.
 

·
Registered
Joined
·
124 Posts
Discussion Starter · #16 ·
lol. its annoying that all our cars have the same problems but it's good because no matter what problem you have...it's happened before, and the people on here will help.
 

·
Suk me balls
Joined
·
4,973 Posts
I have the same issue and I have burped, replaced the radiator fluid and changed thermostat and it still does it but not like his. As long as my car is moving, Im good but if Im stuck in traffic, it slowly starts to rise but only half way between middle and hot and Im forced to turn my heater to full blast just to bring the neddle back down. Could it be a sensor??? Its anoying.
 

·
Registered
Joined
·
1,690 Posts
I have the same issue and I have burped, replaced the radiator fluid and changed thermostat and it still does it but not like his. As long as my car is moving, Im good but if Im stuck in traffic, it slowly starts to rise but only half way between middle and hot and Im forced to turn my heater to full blast just to bring the neddle back down. Could it be a sensor??? Its anoying.
My first guess would be that your water pump is going out...it sounds like it's not creating enough flow at lower RPMs to keep the engine cool...
 

·
Registered
Joined
·
20 Posts
My GT was behaving the same way, I filled the resovoir tank with about a half gallon of 50/50 and took it to a shop the next day. The Mechanic said the coolant was low and added more and they let it run for 20 minutes. He said the temp gauge never rose above half-way.. hopefully its ok
 

·
Registered
Joined
·
69 Posts
i had kind of the same problem about a month ago and i was the radiator it apparently had a 3 inch crack in it and that caused the temp to rise and fall but i replaced the radiator and that solved it for me
 
1 - 20 of 27 Posts
Top